
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/border-report-tour\/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations\/" || "";
var cats = "Border Report Tour" || "";
var bob_kw = "" || "";
var bob_desc = "ALPINE, Texas (Border Report) &#8212; Joseph Miller is flying his helicopter from Presidio, Texas to Alpine when a radio operator tells him to be on the lookout for a man and a woman who are walking in and out of the bushes onto a paved road. The Customs and Border Protection Air and Marine Operations [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/border-report-tour\/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/2019\/09\/27\/Big_Bend_so_vast_we_need_helicopters_to_patrol_i_3971846_1200.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->

	
	<title>A view from the top: Border Report tours with CBP&#8217;s Air and Marine Operations | WTRF</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/border-report-tour\/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations\/","page_slug":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations","page_type":"story","page_category":"border_report_tour","article_id":137512,"subpath":"\/border_report_tour"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ALPINE, Texas (Border Report) &#8212; Joseph Miller is flying his helicopter from Presidio, Texas to Alpine when a radio operator tells him to be on the lookout for a man and a woman who are walking in and out of the bushes onto a paved road. The Customs and Border Protection Air and Marine Operations [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?m=1567638706g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wtrf.com/_static/??-eJyVzEsOwiAUheENWS7l2Q6Ma6G3txUFSgpEl681Dp04Ozn588Ejd7ilSqlCvVKkAomepbodMPjjnZoPM2ApsIZtcoHJkdvBip6TmBW3iJo0iz6xd3OCPzy3V4+B2LiQVcJIdMYIp7mVi/oJxtbl0FafCtyoZof3j/PdR36J516b0fDBSvUCbU5MEQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wtrf.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gXkWACXDILg='></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.borderreport.com/regions/texas/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=137512' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Fa-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Fa-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/border-report-tour/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A view from the top: Border Report tours with CBP&#8217;s Air and Marine Operations" />
<meta property="og:url" content="https://www.wtrf.com/border-report-tour/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations/" />
<meta property="og:description" content="ALPINE, Texas (Border Report) &#8212; Joseph Miller is flying his helicopter from Presidio, Texas to Alpine when a radio operator tells him to be on the lookout for a man and a woman who are walkin…" />
<meta property="article:published_time" content="2019-09-27T22:53:21+00:00" />
<meta property="article:modified_time" content="2019-09-27T23:17:59+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A view from the top: Border Report tours with CBP&#8217;s Air and Marine Operations" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/BR-Rio-Grande-Meanders-around-Big-Bend-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/BR-Rio-Grande-Meanders-around-Big-Bend-1.jpg?w=900&amp;h=675&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/BR-Rio-Grande-Meanders-around-Big-Bend-1.jpg?w=900&#038;h=675&#038;crop=1" />
<meta name="twitter:title" content="A view from the top: Border Report tours with CBP&#8217;s Air and Marine Operations" />
<meta name="twitter:description" content="ALPINE, Texas (Border Report) &#8212; Joseph Miller is flying his helicopter from Presidio, Texas to Alpine when a radio operator tells him to be on the lookout for a man and a woman who are walkin…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-137512 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6Vheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="Border Report Tour" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67052"><a href="https://www.wtrf.com/news/national/">National</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/dungeon-of-horrors-opening-its-doors-friday/"
									>
			
				Dungeon of Horrors opens its doors tonight!
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/dungeon-of-horrors-opening-its-doors-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/former-motel-will-transform-into-home-for-abused-animals/"
									>
			
				Former motel will transform into home for abused animals
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/pelosi-concerned-about-trumps-whistleblower-spy-comments/"
									>
			
				Trump&#8217;s whistleblower &#8216;spy&#8217; comments concern Pelosi
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/20000-bees-swarm-car-other-great-videos/"
									>
			
				20,000 bees swarm car &#038; other great videos
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-chocolate-milk-day-other-trending-stories/"
									>
			
				National Chocolate Milk Day &#038; other trending stories
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84251"><a href="https://www.wvillustrated.com/">WVU Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/justin-fields-no-5-buckeyes-facing-big-test-at-nebraska/"
									>
			
				Justin Fields, No. 5 Buckeyes facing big test at Nebraska
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/pirates-brault-eyes-future-as-season-closes-vs-reds/"
									>
			
				Pirates&#8217; Brault eyes future as season closes vs. Reds
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/defense-dominates-as-wlu-pounds-pioneers/"
									>
			
				Defense Dominates as WLU Pounds Pioneers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/park-boys-girls-linsly-boys-advance-in-ovac-soccer-championships/"
									>
			
				Park Boys &amp; Girls, Linsly Boys Advance In OVAC Soccer Championships
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/pirates-beat-chicago-9-5-extend-cubs-skid-to-9-games/"
									>
			
				Pirates beat Chicago 9-5, extend Cubs&#8217; skid to 9 games
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67271"><a href="https://www.wtrf.com/community/a-taste-with-rach/">A Taste with Rach</a></li>
	<li id="menu-item-99790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99790"><a href="https://www.wtrf.com/community/animals-up-close/">Animals Up Close</a></li>
	<li id="menu-item-106746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106746"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-105515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105515"><a href="https://www.wtrf.com/kidcaster/">Kidcaster</a></li>
	<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67141"><a href="https://www.wtrf.com/obituary/">Obituary</a></li>
	<li id="menu-item-122920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122920"><a href="https://www.wtrf.com/trinity-health-matters/">Trinity Health Matters</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-103656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103656"><a href="https://www.wtrf.com/whats-up-ohio-valley/">What&#8217;s Up Ohio Valley</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121656"><a href="https://wtrf-tvprofootball.upickem.net/#/registration/login?affiliateid=wtrt">2019 Pro Football Contest</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
	<li id="menu-item-130580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130580"><a href="https://www.wtrf.com/mel-robbins-contest/">Mel Robbins Contest</a></li>
	<li id="menu-item-133464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133464"><a href="http://www.wtrf.com/StormStation-Giveaway">Storm Station Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67514"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-127293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127293"><a href="https://www.wtrf.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wtrf.com/community/breaking-eorh-suspending-all-operations-starting-at-1159pm/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wtrf.com/community/breaking-eorh-suspending-all-operations-starting-at-1159pm/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						BREAKING: EORH suspending all operations, starting at 11:59PM																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-137512 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report-tour" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">A view from the top: Border Report tours with CBP&#8217;s Air and Marine Operations</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a>
		</div>
	
			<div class="article-lead-text">
			<p>Mountains, heat and isolated stretches present challenges for smugglers</p>
		</div>
	
	<div class="article-meta">
					<p>by: Julian Resendiz</p>
		
					Posted: <time datetime="2019-09-27T18:53:21-04:00">Sep 27, 2019 / 06:53 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-09-27T19:17:59-04:00">Sep 27, 2019 / 07:17 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"3971846","autoplay":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wtrf.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wtrf","ns_st_st":"wtrf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report"},"ad":{"c3":"wtrf","ns_st_st":"wtrf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.wtrf%2Fborder_report_tour&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Fa-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D3971846%26cmsid%3D137512%26vidcat%3D\/border_report_tour%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wtrf.com\/border-report-tour\/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nsVideoAssetUrl":"https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/2019\/09\/27\/Big_Bend_so_vast_we_need_helicopters_to_patrol_i_3971846_1200.mp4","disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>ALPINE, Texas (Border Report) &#8212; Joseph Miller is flying his helicopter from Presidio, Texas to Alpine when a radio operator tells him to be on the lookout for a man and a woman who are walking in and out of the bushes onto a paved road.</p>



<p>The Customs and Border Protection Air and Marine Operations interdiction agent tilts the chopper in the direction of a farm-to-market road and starts an areal sweep of the area.</p>



<p>Both sides of the road are lined with enough brush so that a person may find cover underneath. Miller has to circle several times. Finding nothing, he brings down the aircraft so low where jackrabbits take off running across the vast expanse between the river and the mountains. After several minutes, he continues on his original route.</p>



<p>&#8220;What we&#8217;re doing is we deny them movement enough for the ground units to catch up. If they&#8217;re here, they&#8217;ll find them,&#8221; the former Army Apache gunship pilot says.</p>



<p>With Alpine already visible in the distance, the radio operator again calls on Miller. This time, he&#8217;s told to be on the lookout for a silver SUV or extended-cab pickup with a tinted window that just picked up migrants along a known smuggling corridor.</p>



<p>Miller spots a truck possibly matching the description and follows it into the city. The driver apparently gets nervous and gets off the main road, drives in the same direction for a quarter-mile, then gets back on the road. Finally, the SUV parks near Sul Ross State University. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/09/thumbnail_IMG_20190927_091400547_HDR1.jpg" alt="" class="wp-image-43458" /><figcaption>Air and Marine Operations pilot Joseph Miller stands in front of his helicopter near the federal government hangar at Alpine, Texas. (Photo by Julian Resendiz)</figcaption></figure></div>



<p>Miller radios ground units with agents who close in on the truck. Within a few minutes, the operator is running the license plates of the truck and tells agents on the ground and in the air, the vehicle is registered to a man in El Paso that crossed the Sierra Blanca, Texas Border Patrol checkpoint a few days earlier. </p>



<p>A few minutes later, the helicopter is cleared to go back to base after the agents on the ground reported that the driver was alone and apparently not the man they sought.</p>



<p>&#8220;Another chopper is about to take off. We&#8217;ll leave that to them,&#8221; Miller says.</p>



<p>He proceeds to land the helicopter on a tiny platform in a restricted area of the Alpine airport.</p>



<p>&#8220;With Big Bend being as vast at it is, it&#8217;s critical to be able to cover the area effectively to apprehend those that are crossing the border illegally, those who that are bringing narcotics into the country and also defend our borders against terrorism. These aircraft are essential for us to cover those areas,&#8221; said David Fraembs, supervisory air interdiction agent for the Alpine Unit of AMO.</p>


<div id="p10"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"3971591","autoplay":false,"pInstance":"p10","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wtrf.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ktsm","ns_st_st":"ktsm","ns_st_pu":"Nexstar","ns_st_ge":"Border Report"},"ad":{"c3":"ktsm","ns_st_st":"ktsm","ns_st_pu":"Nexstar","ns_st_ge":"Border Report"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.wtrf%2Fborder_report_tour&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Fa-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D3971591%26cmsid%3D137512%26vidcat%3D\/border_report_tour%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wtrf.com\/border-report-tour\/a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nsVideoAssetUrl":"https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/2019\/09\/27\/The_Rio_Grande_east_of_Presidtio__Texas_3971591_1200.mp4","disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>The unit makes between eight to 10 flights per week over Big Bend National Park and all the land north of a 100-mile stretch of the Rio Grande bordering the Mexican states of Coahuila and Chihuahua. The Big Bend Sector of the Border Patrol is 165,000 square miles. The land is rugged and hot, becoming unbearably humid after any summer rains.</p>



<p>The helicopters and a Cessna airplane operated by the unit help the Border Patrol track down groups of migrants who try to make a trip lasting several days on foot past highway checkpoints north of Presidio and south of Marfa in Texas. Sometimes, a police action becomes a rescue.</p>



<p>&#8220;When we encounter people that are crossing illegally, we apprehend them and are responsible for their welfare. We take that very seriously. We provide food and water and take them to a processing facility where they are able to get the basic needs they need. If it&#8217;s a medical need, they&#8217;re taken to a doctor or a hospital. We take their health very seriously and I don&#8217;t think that&#8217;s something that gets reported very often,&#8221; Fraembs said.</p>





<p>The air unit also backs up federal and local law enforcement when it comes to surveillance, public safety threats or the apprehension of fugitives. The unit&#8217;s pilots have taken off in the past in search of people who break into area ranches and steal firearms, which raises concerns that those weapons may be used here or taken south across the border.</p>



<p>The helicopters and airplanes are a valuable tool to keep American border communities safe and stop the flow of drugs and migrants into the country, but they&#8217;re not a magic bullet against smugglers, federal officials say. To get a helicopter from Alpine to the banks of the Rio Grande, for instance, takes nearly an hour.  That&#8217;s why officials stress the need to always have sufficient Border Patrol agents on the ground and to be backed by the technology provided by electronic sensors and closed-circuit cameras along the border.</p>



<p>Roberto Dominguez, the Border Patrol Agent in Charge of the Big Bend Sector, said the terrain in this part of the U.S.-Mexico  border is a big obstacle for smugglers. It includes sheer mountain cliffs and stretches of land that require 12 to 14 hours on foot to cross more if the migrant or smuggler doesn&#8217;t know the terrain.</p>



<p>&#8220;When you talk about the border wall, you&#8217;re really talking about three things: the barrier, boots on the ground and the technology. You need all those three things,&#8221; Miller said.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/09/BR-Rio-Grande-Meanders-around-Big-Bend.jpg?w=900" alt="" class="wp-image-43455" /><figcaption>The Rio Grande meanders east of Presidio, Texas in the Big Bend area. (Border Report Photo/Julian Resendiz)</figcaption></figure></div>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Border Report Tour Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/aerial-video-open-border-with-mexico-over-west-texas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Aerial Video: Open border with Mexico over West Texas
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-09-27T15:57:39-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEAR MARFA, Texas (Border Report) -- Throughout our BorderReport.com Tour, we've shown you the various types of barriers over the US-Mexico border.  From walls to fences to vehicle barriers, there are a variety of enforcement methods to try and keep people from illegally passing from one country to the next. </p>
<p>And then, there are spots without anything.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/aerial_MARFA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/how-brite-ranch-turned-to-technology-to-secure-its-land-by-the-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				How Brite Ranch turned to technology to secure its land by the border
					</h3>
	
			<footer class="article-list__article-byline">
			by Anna Wiernicki and Steffi Lee <span class="sep">/</span> <time datetime="2019-09-27T19:28:15-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PRESIDIO COUNTY, Texas (Border Report) --&nbsp;Brite&nbsp;Ranch trustee Jim White says before installing more security cameras and additional barriers around his ranch, he and law enforcement caught nearly $40 million worth of drugs the cartels tried to smuggle across his land.&nbsp;</p>
<p>Only the Rio Grande River separates&nbsp;Brite&nbsp;Ranch’s land from Mexico. There’s no wall. It’s been a part of Jim White’s family since October 1885 and was passed down from generation to generation.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/1PBR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/aerial-video-one-of-the-few-border-walls-in-texas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Aerial Video: One of the few border walls in Texas
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-09-27T10:32:43-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EL PASO, Texas (Border Report) -- While Texas does have some pedestrian fencing along it's border with Mexico, the majority of the state has no barrier.</p>
<p>Border walls are most common in Texas' western-most point of El Paso and southern-most point in the Brownsville region.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wall-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/friday-night-sportszone-football-roundup/"
									>
			
				Week 5: Friday Night Sportszone football Roundup
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/top-stories/">Top Stories</a> / <time datetime="2019-09-27T19:54:13-04:00">9 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/friday-night-sportszone-football-roundup/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/football-game.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/breaking-eorh-suspending-all-operations-starting-at-1159pm/"
									>
			
				EORH suspending all operations, starting at 11:59PM
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/community/">Community</a> / <time datetime="2019-09-27T18:15:49-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/breaking-eorh-suspending-all-operations-starting-at-1159pm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="EORH_1531870562767.JPG"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/07/EORH_1531870562767_48871154_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/dungeon-of-horrors-opening-its-doors-friday/"
									>
			
				Dungeon of Horrors opens its doors tonight!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2019-09-27T18:21:59-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/dungeon-of-horrors-opening-its-doors-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/wv-penjtentiary-tours.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/former-motel-will-transform-into-home-for-abused-animals/"
									>
			
				Former motel will transform into home for abused animals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/good-news/">Good News</a> / <time datetime="2019-09-27T17:32:44-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/good-news/former-motel-will-transform-into-home-for-abused-animals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/09/bcarl-pic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Your Ohio Valley Weather Update	</h2>

	
<div class="video-playlist__player" data-playlist="article-list3">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-4"></div>
	</div>

	</div>

<div class="article-list__content">
	</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wtrf.com/weather/weather-news/">
			More Weather News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="media_image-60" class="widget widget_media_image"><a href="https://www.wtrf.com/trinity-health-matters/"><img width="1027" height="421" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/LOGO-Trinity-HS-CHI-Web.png?w=1027" class="image wp-image-122947  attachment-1027x421 size-1027x421" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/LOGO-Trinity-HS-CHI-Web.png 1027w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/LOGO-Trinity-HS-CHI-Web.png?resize=300,123 300w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/LOGO-Trinity-HS-CHI-Web.png?resize=768,315 768w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/LOGO-Trinity-HS-CHI-Web.png?resize=1024,420 1024w" sizes="(max-width: 1027px) 100vw, 1027px" /></a></section><section id="media_image-65" class="widget widget_media_image"><a href="https://www.wtrf.com/mel-robbins-contest/"><img width="300" height="125" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/09/MelRobbins_300x125.jpg?w=300" class="image wp-image-136182  attachment-300x125 size-300x125" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-58" class="widget widget_media_image"><h2 class="widget-title">Pro Football Challenge</h2><a href="https://wtrf-tvprofootball.upickem.net/#/registration/login?affiliateid=wtrt"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/08/PFC-300x250.jpg?w=300" class="image wp-image-121634  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/octoberfest-hits-centre-market-in-wheeling-this-weekend/"
									>
			
				Oktoberfest hits Centre Market in Wheeling this weekend
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/wheelings-mayor-wants-the-suspension-bridge-reopened-and-hes-going-on-record-asking-the-doh-to-reconsider-the-closing/"
									>
			
				Wheeling Mayor wants DOH officials to reopen the Suspension Bridge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-kicks-off/"
									>
			
				&#8220;Be a buddy, not a bully&#8221; campaign kicks off
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/ywca-hosts-resource-fair-to-help-former-inmates-re-enter-society/"
									>
			
				YWCA hosts resource fair to help former inmates re-enter society
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/wesbanco-arenas-ice-system-broken-causing-hockey-to-be-postponed-in-wheeling/"
									>
			
				WesBanco Arena faces ice system failure
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtrf.com/" rel="home">
				<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.wtrf.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67078"><a href="https://www.wtrf.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Border Report Tour";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"border_report_tour","kw":"a-view-from-the-top-border-report-tours-with-cbps-air-and-marine-operations"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"6f2ed86383","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wtrf.com/_static/??-eJydjEsSwiAQBS9kACEEWFieZZhMlBQhkU/p8SVLty7e5lV38/cxhISxzVT4WjgcYcj0alQq20Jia7nwjuCeKqXK65O2Dib6lAqZYwzn61uI82k/4u4hMk1k7aKhTykjDGqQzLc0R/ojCrkG7KYT4MgvRkokiyOSH8Vv9b7drnpyk7BGjesX7o1MdQ=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?m=1567638708g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162739499',post:'137512',tz:'-4',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '137512' ]);
</script>

</body>
</html>
