
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wtrf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wtrf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Julian Resendiz","description":"EL PASO, Texas (Border Report) \u2013 High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a border congresswoman says.","publicationDate":"2021-01-03T11:09:50-05:00","lastModifiedDate":"2021-01-03T11:09:50-05:00","publicationDayOfWeek":"Sunday","categoryList":["Border Report Tour"],"primaryCategory":"Border Report Tour","tagList":[],"wordCount":412,"paragraphCount":11,"imageCount":3,"videoCount":1,"slideshowCount":0,"pageId":410593,"isShared":true,"originalSource":"https:\/\/www.borderreport.com\/regions\/new-mexico\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/","sharingMode":"","pageDcode":["189","237","218"],"persistentId":"nxs-28-article-261059","nlpSentiment":{"score":-0.2,"magnitude":4.8},"nlpCategories":{"\/Law & Government\/Government":0.73},"nlpOrganization":{"1%":0.01,"partnerships":0.01,"U.S. Customs and Border Protection":0.01},"nlpOther":{"15%":0.01,"contraband":0.02,"defense-bill veto":0.05,"engine":0.02,"entry":0.03,"equivalent":0.01,"forms":0.01,"funding":0.01,"imaging":0.01,"infrastructure":0.01,"inspection systems":0.04,"inspection technology":0.01,"investment":0.03,"pedestrian sidewalks":0.01,"pilot program":0.01,"plan":0.01,"stats":0.01,"systems":0.01,"trade":0.02,"veto override":0.01,"X-ray":0.01},"nlpEvent":{"act":0.01,"inspections":0.05},"nlpLocation":{"areas":0.01,"border":0.01,"border crossings":0.06,"EL PASO":0.01,"expanse":0.01,"New Mexico":0.02,"ports":0.05,"Santa Teresa":0.01,"Texas":0.01,"U.S.":0.02,"United States-Mexico":0.02},"nlpPerson":{"border congresswoman":0.02,"D":0.01,"officers":0.03,"Xochitl Torres Small":0.07},"nlpWorkOfArt":{"Border Report":0.01,"National Defense Authorization Act":0.01},"nlpConsumerGood":{"cargo trucks":0.01,"narcotics":0.01,"vehicle":0.02,"vehicles":0.01},"primaryCategoryId":5493} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/regions\/new-mexico\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/","ampUrl":"https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/amp\/","urlHostname":"https:\/\/www.wtrf.com","urlSlug":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings","directoryPath":["border-report-tour"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTRF","callSign":"WTRF","domainName":"www.wtrf.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-59671522-17"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/" || "";
var cats = "Border Report Tour" || "";
var bob_kw = "" || "";
var bob_desc = "EL PASO, Texas (Border Report) \u2013 High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a border congresswoman says." || "";
var bob_story_author = "Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/1307\/20\/09\/03\/5820494\/5820494_88D3954F1D4D45E3AC76C58D73FD90EE_200903_5820494_NM_border_trade__Santa_Teresa_Port_of_Entry_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":11,"wordCount":412,"authorName":"Julian Resendiz","imageCount":3,"siteName":"WTRF","publishDateString":"Sun Jan 03 2021","publishTimeString":"11:09 AM EST","originalContent":false,"classifyText":[],"categories":"Border Report Tour","primaryCategory":"Border Report Tour","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTRF","logo":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2019\/05\/new20WTRF20logo_1510601370836_28953925_ver1.0.png"}},"name":"WTRF","description":"EL PASO, Texas (Border Report) \u2013 High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a border congresswoman says.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wtrf.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/","headline":"Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings","datePublished":"2021-01-03T16:09:50+00:00","dateModified":"2021-01-03T16:09:50+00:00","author":[{"@type":"Person","name":"Julian Resendiz"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/"},"alternativeHeadline":"Legislation funds pilot plan to look into scanning all vehicles at U.S.-Mexico ports of entry","image":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2021\/01\/GettyImages-643269486.jpg","name":"Cars pass through the Port of Entry on the US\/Mexico border in Presidio, Texas, on February 20, 2017. (JIM WATSON\/AFP via Getty Images)"},"articleSection":"Border Report Tour","genre":["Border Report Tour"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings | WTRF</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/","page_slug":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings","page_type":"story","page_category":"border_report_tour","article_id":410593,"subpath":"\/border_report_tour"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='EL PASO, Texas (Border Report) – High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a border congresswoman says.' /><!-- WP SEO -->
<meta name='google-site-verification' content='8ZQDU2vrllFnqt-2yP_KaOYLBapoE4CPE26kifIazAI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wtrf.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.wtrf.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.borderreport.com/regions/new-mexico/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=410593' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Foverriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fborder-report-tour%2Foverriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wtrf.com/border-report-tour/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings" />
<meta property="og:url" content="https://www.wtrf.com/border-report-tour/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings/" />
<meta property="og:description" content="EL PASO, Texas (Border Report) – High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a …" />
<meta property="article:published_time" content="2021-01-03T16:09:50+00:00" />
<meta property="article:modified_time" content="2021-01-03T16:09:50+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-643269486.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-643269486.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-643269486.jpg?w=1280" />
<meta name="twitter:title" content="Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings" />
<meta name="twitter:description" content="EL PASO, Texas (Border Report) – High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-410593 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Triadelphia</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-301629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301629"><a href="https://www.wtrf.com/news/national-news/">National News</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-393035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393035"><a href="https://www.wtrf.com/venn/">Video Game News</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/saturday-marked-15th-anniversary-of-sago-mine-disaster/"
					class="article-list__article-link"
														>
			
				Saturday marked 15th anniversary of Sago mine disaster
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/coronavirus-in-wv-three-deaths-and-1731-new-cases-reported/"
					class="article-list__article-link"
														>
			
				Coronavirus in WV: three deaths and 1731 new cases reported
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/larry-king-87-hospitalized-in-l-a-with-covid-19/"
					class="article-list__article-link"
														>
			
				Larry King, 87, hospitalized in L.A. with COVID-19
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/new-year-new-law-in-west-virginia/"
					class="article-list__article-link"
														>
			
				New year rings in new laws in West Virginia
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-193658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193658"><a href="https://www.wtrf.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-326198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326198"><a href="https://www.wtrf.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-312131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312131"><a href="https://www.wtrf.com/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-210183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210183"><a href="https://www.wtrf.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/browns-down-2-more-coaches-for-steelers-game-covid-issues/"
					class="article-list__article-link"
														>
			
				Browns lose another defender, CB Johnson added to COVID list
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/gibson-hits-8-3s-oklahoma-beats-no-9-west-virginia-75-71/"
					class="article-list__article-link"
														>
			
				Gibson hits 8 3s, Oklahoma beats No. 9 West Virginia 75-71
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/pittsburgh-steelers/steelers-put-starters-haden-ebron-on-reserve-covid-19-list/"
					class="article-list__article-link"
														>
			
				Steelers put starters Haden, Ebron on reserve/COVID-19 list
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/browns-can-cap-2020-turnaround-with-win-over-rival-steelers-2/"
					class="article-list__article-link"
														>
			
				Browns can cap 2020 turnaround with win over rival Steelers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/fields-day-no-3-ohio-state-routs-no-2-clemson-49-28/"
					class="article-list__article-link"
														>
			
				Fields&#8217; day: No. 3 Ohio State routs No. 2 Clemson 49-28
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-383187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383187"><a href="https://www.wtrf.com/active-aging/">Active Aging</a></li>
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-312298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312298"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-319813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319813"><a href="https://www.wtrf.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-394177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394177"><a href="https://www.wtrf.com/community/delightful-nights/">Delightful Nights</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-404419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404419"><a href="https://www.wtrf.com/top-stories/letters-to-santa/">Letters To Santa</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-236726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236726"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Dining Directory</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-328568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328568"><a href="https://www.wtrf.com/take-a-tour-with-taylor/">Take A Tour With Taylor</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-315906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315906"><a href="https://wtrf.halfoffdeal.com/">WTRF Half Price Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-309295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-309295"><a href="https://www.wtrf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-309296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309296"><a href="https://www.wtrf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-309300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309300"><a href="https://www.wtrf.com/Jobs/">Jobs</a></li>
	<li id="menu-item-309299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309299"><a href="https://www.ziprecruiter.com/wtrf">Post A Job</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-322028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322028"><a href="https://www.wtrf.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-331793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331793"><a href="https://www.wboy.com/mountaineer-biggest-fan-contest/#/rounds/1/gallery/">Gold and Blue Nation Biggest Fan Contest.</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
	<li id="menu-item-398348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398348"><a href="https://www.wtrf.com/remarkable-women-contest-2/">Remarkable Women Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-342238" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-342238"><a href="https://www.wtrf.com/lifestyle/how-to-set-up-your-amazon-alexa-2/">How To Set Up Your Amazon Alexa</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-410593 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report-tour" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Overriding defense-bill veto could bring state-of-the-art inspections to more border crossings	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a>
		</div>
	
			<div class="article-lead-text">
			<p>Legislation funds pilot plan to look into scanning all vehicles at U.S.-Mexico ports of entry</p>
		</div>
	
	<div class="article-meta">
					<p>by: Julian Resendiz</p>
		
					Posted: <time datetime="2021-01-03T11:09:50-05:00">Jan 3, 2021 / 11:09 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-03T11:09:50-05:00">Jan 3, 2021 / 11:09 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"5820494","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wtrf.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wtrf.com","ns_st_st":"wtrf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"wtrf.com","ns_st_st":"wtrf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wtrf/border_report_tour&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wtrf.com/border-report-tour/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings/&vconp=2&cust_params=vid%3D5820494%26cmsid%3D410593%26pid%3D410593%26vidcat%3D/border_report_tour%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C901%2C230"}},"expectPrerollTimeout":8,"accessKey":"Rawk5Aa0XM3moFRoPesmwIkdB3KQ0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNDk0IiwiaXNzIjoiUmF3azVBYTBYTTNtb0ZSb1Blc213SWtkQjNLUTBkbkQiLCJleHAiOjE2MDk2OTYzNDB9.qjxMJ6uLidxh9iR2GquXVdtfmujFO6zL34SY7011sCs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/1307/20/09/03/5820494/5820494_88D3954F1D4D45E3AC76C58D73FD90EE_200903_5820494_NM_border_trade__Santa_Teresa_Port_of_Entry_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> – High-tech inspection systems are helping U.S. Customs and Border Protection officers detect more contraband while speeding up trade at some major ports of entry, a border congresswoman says.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=595" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=160 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=256 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=320 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=640 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/Xochitl-Torres-Small.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 595px" alt="" class="wp-image-261070" width="229" height="277"/><figcaption>U.S. Rep Xochitl Torres Small, D-New Mexico</figcaption></figure></div>



<p>But those systems also are needed at smaller border crossings along the U.S.-Mexico expanse, and that’s where funding from the National Defense Authorization Act comes in, says U.S. Rep. Xochitl Torres Small, D-New Mexico.</p>



<p>This week’s veto override of the NDAA by both the House and the Senate kept alive funding to develop a long-term plan subjecting every vehicle that comes over from Mexico to various forms of<a href="https://www.cbp.gov/sites/default/files/documents/nii_factsheet_2.pdf"> non-intrusive inspection technology</a> (NII). As of the end of 2019, only 1% of private vehicles and 15% of cargo trucks got these high-tech inspections that some say are the equivalent of “instant X-ray” imaging.</p>



<p>U.S. Customs and Border Protection stats show most illicit narcotics were seized at ports of entry by Office of Field Operations officers in the fiscal year 2020, rather than in remote areas by the U.S. Border Patrol.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png?w=160 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png?w=256 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png?w=320 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png?w=640 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/OFO-seizures-.png?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-261066" width="699" height="407"/></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png?w=160 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png?w=256 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png?w=320 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png?w=640 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/USBP-seizures.png?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-261067" width="696" height="387"/></figure></div>



<p>“We’re working to make sure ports of entry like Santa Teresa (New Mexico) receive that investment, not just the larger ports of entry, because that would cause traffickers to shift their routes to less-equipped facilities,” Torres Small said.</p>



<p>She said the act doesn’t provide a schedule for deployment but that the pilot program would be funded this year and includes the Santa Teresa port, which is an important economic growth engine in New Mexico.</p>



<p>NII technology typically is only available in secondary inspections areas at smaller border crossings. That means only those vehicles that a CBP officer deems suspicious are subjected to a full scan.</p>



<p>Torres Small said the House and Senate this week also authorized legislation allowing federal agencies to receive donations from private entities to improve the infrastructure of border crossings. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/politics/lawmakers-push-bill-to-allow-further-private-and-public-donations-for-border-crossings/"
		class="promo-link__link"
			>
		Lawmakers push bill to allow further private and public donations for border crossings	</a>
</aside>
</div>


<p>“Right now there’s billions of dollars lacking in infrastructure that would keep our border more secure by stopping drugs while also supporting our robust trade economy,” the New Mexico congresswoman said. “Santa Teresa already benefited from this program in the past through pedestrian sidewalks that came from these public-private partnerships and now they’re looking at different things like expanding cargo lanes so larger wind-blades came come through the port.”</p>



<p><a href="https://www.borderreport.com/"><em><strong>Visit the&nbsp;BorderReport.com homepage&nbsp;for the latest exclusive stories and breaking news about issues along the United States-Mexico border.</strong></em></a></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410652"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-27/"
					class="article-list__article-link"
														>
			
				Aaron&#8217;s Late Night Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/" class="article-list__article-category-link" >Weather News</a> / <time datetime="2021-01-02T23:26:17-05:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-27/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162968"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410575"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-evening-forecast-25/"
					class="article-list__article-link"
														>
			
				Aaron&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/" class="article-list__article-category-link" >Weather News</a> / <time datetime="2021-01-02T18:50:02-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/aarons-evening-forecast-25/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162525"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&#038;h=267&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-2.jpg?w=462&amp;h=267&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410397"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-286/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/" class="article-list__article-category-link" >Video</a> / <time datetime="2021-01-01T23:55:33-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-286/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6161944"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-11-pm-snap.jpg?w=476&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410281"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-379/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/" class="article-list__article-category-link" >Video</a> / <time datetime="2021-01-01T18:33:42-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-379/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6161254"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&#038;h=268&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Jan-1-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409985"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/was-2020-the-worst-year-in-history/"
					class="article-list__article-link"
														>
			
				Was 2020 the worst year in history?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-01T18:20:37-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/was-2020-the-worst-year-in-history/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6161180"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410047"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-19/"
					class="article-list__article-link"
														>
			
				Zach&#8217;s Friday Morning Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/" class="article-list__article-category-link" >Weather News</a> / <time datetime="2021-01-01T07:08:27-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6160342"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&#038;h=303&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=640&amp;h=303&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm.jpg?w=663&amp;h=303&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409992"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-285/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/" class="article-list__article-category-link" >Video</a> / <time datetime="2020-12-31T23:26:50-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-285/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6160015"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&#038;h=268&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-11-pm-snap.jpg?w=474&amp;h=268&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409963"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/health-and-fitness/setting-new-years-resolutions-heres-how-to-stay-on-track/"
					class="article-list__article-link"
														>
			
				Setting New Year&#8217;s resolutions? Here&#8217;s how to stay on track
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/health-and-fitness/" class="article-list__article-category-link" >Health and Fitness</a> / <time datetime="2021-01-01T13:51:51-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/health-and-fitness/setting-new-years-resolutions-heres-how-to-stay-on-track/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6159850"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/snapshot.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409846"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-378/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/" class="article-list__article-category-link" >Video</a> / <time datetime="2020-12-31T18:45:35-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-378/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6159333"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Dec-31-6-pm-snap.jpg?w=474&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409845"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-countys-elected-officials-take-oath-of-office/"
					class="article-list__article-link"
														>
			
				Belmont County&#8217;s elected officials take oath of office
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/belmont-county/" class="article-list__article-category-link" >Belmont County</a> / <time datetime="2020-12-31T22:52:55-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/belmont-county/belmont-countys-elected-officials-take-oath-of-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6159897"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&#038;h=510&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=510&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=510&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=510&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=510&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/belco.jpg?w=680&amp;h=510&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409832"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/how-to-overcome-alcohol-or-drug-addition/"
					class="article-list__article-link"
														>
			
				BreakThru ready to help those overcoming addiction in the new year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-31T18:47:40-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/how-to-overcome-alcohol-or-drug-addition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6159359"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/substance-use.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409798"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/tips-on-dealing-with-stress-in-a-pandemic/"
					class="article-list__article-link"
														>
			
				Feeling stressed? How to cope during the pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/ohio-county/" class="article-list__article-category-link" >Ohio County</a> / <time datetime="2020-12-31T18:28:49-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/ohio-county/tips-on-dealing-with-stress-in-a-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6159265"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/00002.00_00_22_07.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Border Report Tour Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/idea-of-release-protect-and-reward-luring-more-migrants-to-the-border-acting-head-of-cbp-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="402244"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Idea of &#8216;release, protect and reward&#8217; luring more migrants to the border, acting head of CBP says
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-12-15T12:16:46-05:00">Dec 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>McALLEN, Texas <a href="http://borderreport.com">(Border Report)</a> -- With the Biden administration set to take over in five weeks, federal officials report a rising trend in the number of migrants, as well as many young migrants, trying to cross illegally the Southwest border from Central American countries, despite the ongoing pandemic.</p>
<p>In November, there was a 31% increase from the previous year in the apprehension of migrants  from El Salvador, Guatemala and Honduras, the Central American countries known as the Northern Triangle, U.S. Customs and Border Protection Acting Commissioner Mark Morgan said during a media briefing Monday. There were a total of 21,714 apprehensions from those countries, up from just over 6,000 in July.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/BP-ride-migrants-112019.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/cartels-telling-migrants-border-will-be-open-when-biden-takes-over-texas-democrat-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="401130"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cartels telling migrants &#8216;border will be open&#8217; when Biden takes over, Texas Democrat says
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-12-11T20:13:46-05:00">Dec 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>McALLEN, Texas <a href="http://borderreport.com">(Border Report)</a> -- Since Election Day, the Department of Homeland Security has been preparing for an onslaught of Central American migrants who are being driven by cartel organizations to try to enter the U.S. Southwest border, according to a South Texas congressman.</p>
<p>U.S. Rep. Henry Cuellar, D-Texas, told Border Report on Friday afternoon that he was briefed by DHS  a couple weeks ago "that the bad guys are starting to promote to people of Central America and Mexico that 'the border will be open; it will be different so start getting ready to come.'"</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/AP20345840976775.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtrf.com/border-report-tour/collusion-between-state-criminals-prompts-mexicans-to-seek-asylum-in-us-author-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="401027"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Collusion between state, criminals prompts Mexicans to seek asylum in US, author says
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2020-12-11T15:06:31-05:00">Dec 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> – El Paso attorney Carlos Spector has been telling immigration judges for decades that the fear of persecution expressed by Mexican asylum seekers is real.</p>
<p>That’s because of collusion in some places between organized criminal gangs, police and government officials at every level. “Most of the cases I’ve handled is people fleeing kidnapping, extortion, (the fear of) homicide. […] Fleeing violence does not guarantee asylum, but when the crime is committed in complicity with a local, state or federal authority, that is authorized crime.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/crimen-book.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410578"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/saturday-marked-15th-anniversary-of-sago-mine-disaster/"
					class="article-list__article-link"
														>
			
				Saturday marked 15th anniversary of Sago mine disaster
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/saturday-marked-15th-anniversary-of-sago-mine-disaster/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sago-Memorial-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410709"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/coronavirus-in-wv-three-deaths-and-1731-new-cases-reported/"
					class="article-list__article-link"
														>
			
				Coronavirus in WV: three deaths and 1731 new cases reported
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/coronavirus-in-wv-three-deaths-and-1731-new-cases-reported/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4395772"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&#038;h=489&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=876&amp;h=489&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&amp;h=489&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&amp;h=489&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&amp;h=489&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&amp;h=489&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-WV1282-2.jpg?w=885&amp;h=489&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410626"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/this-is-different-sen-mitch-mcconnells-louisville-home-vandalized/"
					class="article-list__article-link"
														>
			
				&#8216;This is different&#8217;: Sen. Mitch McConnell&#8217;s Louisville home vandalized
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/this-is-different-sen-mitch-mcconnells-louisville-home-vandalized/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162757"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/2020-12-15T154309Z_387422755_RC2RNK9KRVPV_RTRMADP_3_USA-ELECTION-MCCONNELL.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410682"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/congress-opens-new-session-as-covid-19-bidens-win-dominates/"
					class="article-list__article-link"
														>
			
				LIVE: Congress opens new session as COVID-19, Biden&#8217;s win dominate
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/congress-opens-new-session-as-covid-19-bidens-win-dominates/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adst1WGnmXxAmRQo"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410615"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/larry-king-87-hospitalized-in-l-a-with-covid-19/"
					class="article-list__article-link"
														>
			
				Larry King, 87, hospitalized in L.A. with COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/larry-king-87-hospitalized-in-l-a-with-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162830"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-1009346230.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410605"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/wheeling-ohio-county-health-department-to-hold-appointment-only-vaccine-clinic-wednesday/"
					class="article-list__article-link"
														>
			
				Wheeling-Ohio County Health Department to hold appointment-only vaccine clinic Wednesday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/ohio-county/wheeling-ohio-county-health-department-to-hold-appointment-only-vaccine-clinic-wednesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162663"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/vaccine_push-1-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410589"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/new-year-new-law-in-west-virginia/"
					class="article-list__article-link"
														>
			
				New year rings in new laws in West Virginia
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/new-year-new-law-in-west-virginia/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162526"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410576"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/marshall-county/marshall-county-health-department-isnt-taking-anymore-vaccination-appointments/"
					class="article-list__article-link"
														>
			
				Marshall County Health Department isn&#8217;t taking anymore vaccination appointments for Monday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/marshall-county/marshall-county-health-department-isnt-taking-anymore-vaccination-appointments/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162575"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Sequence-01.00_00_24_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410373"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/bizarre/search-suspended-for-boat-that-left-bahamas-with-20-on-board/"
					class="article-list__article-link"
														>
			
				Search suspended for boat that left Bahamas with 20 on board
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/bizarre/search-suspended-for-boat-that-left-bahamas-with-20-on-board/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/GettyImages-75476233.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410555"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/two-arrested-in-connection-to-new-years-day-shooting-in-huntington/"
					class="article-list__article-link"
														>
			
				Two arrested in connection to New Year&#8217;s Day shooting in Huntington
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/two-arrested-in-connection-to-new-years-day-shooting-in-huntington/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410375"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/restaurant-featured-in-pepsis-new-ad-campaign-supporting-black-owned-restaurants/"
					class="article-list__article-link"
														>
			
				Restaurant featured in Pepsi’s new ad campaign supporting Black-owned restaurants
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/restaurant-featured-in-pepsis-new-ad-campaign-supporting-black-owned-restaurants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6161690"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/1D0647906CA84E09B997023AF533D1A3_6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410545"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/police-home-of-man-killed-by-a-franklin-county-sheriffs-deputy-hit-by-gunfire-on-new-years-eve/"
					class="article-list__article-link"
														>
			
				Police: Home of man killed by a Franklin County Sheriff&#8217;s Deputy hit by gunfire on New Year&#8217;s Eve
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/police-home-of-man-killed-by-a-franklin-county-sheriffs-deputy-hit-by-gunfire-on-new-years-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141315"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=1920&#038;h=1107&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Goodson-bullets.jpg?w=1920&amp;h=1107&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410520"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/coronavirus-in-ohio-saturday-update-14000-new-cases-over-two-days/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio Saturday update: 14,000 new cases over two days
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/coronavirus-in-ohio-saturday-update-14000-new-cases-over-two-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155893"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410519"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/wv-county-alert-system-map-continues-to-show-all-northern-panhandle-counties-as-red/"
					class="article-list__article-link"
														>
			
				WV county alert system map continues to show all Northern Panhandle counties as red
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/wv-county-alert-system-map-continues-to-show-all-northern-panhandle-counties-as-red/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4395772"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Coronavirus-in-WV-5.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410432"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/north-texas-judge-accused-of-vandalism-related-to-spray-painting-over-segregation-era-sign/"
					class="article-list__article-link"
														>
			
				North Texas judge accused of vandalism related to spray painting over segregation-era sign
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/north-texas-judge-accused-of-vandalism-related-to-spray-painting-over-segregation-era-sign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&#038;h=486&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/todd-little-ellis-county.jpg?w=864&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410513"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/two-children-killed-in-new-years-day-double-murder-suicide/"
					class="article-list__article-link"
														>
			
				Mother says daughters killed in New Year&#8217;s Day murder-suicide had positive outlooks on the world
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/two-children-killed-in-new-years-day-double-murder-suicide/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162877"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/Williams-girls-web.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-104" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<a target="_blank" href="https://www.wtrf.com/ " class="hurry-side-rail   hurrytimer-cdt hurrytimer-cdt--408167 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:408167,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1609477200000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/new-year-2.png);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container-side-rail"> <span class="hurrytimer-headline-side-rail">Goodbye 2020</span> 
			
			<span class="hurrytimer-content-side-rail"></span>
			</div><div style="background:" class="hurrytimer-timer-container-side-rail">
					<div class="hurrytimer-timer-date"> January 01 2021 12:00 am</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer timer-side-rail"></div>
				</div> 
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--408167").style.backgroundImage = "url(https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/new-year-2.png)";
				}
			</script><section id="media_image-88" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wtrf.com/delivering-merriness/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/12/Delightful-December-Deals.png?w=300" class="image wp-image-402808  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-161" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410652"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-27/"
					class="article-list__article-link"
														>
			
				Aaron&#8217;s Late Night Update
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-27/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6162968"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2021/01/sm-3.jpg?w=462&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="410575"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-evening-forecast-25/"
					class="article-list__article-link"
														>
			
				Aaron&#8217;s Evening Forecast
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="410397"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-286/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="410281"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-379/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="409985"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/was-2020-the-worst-year-in-history/"
					class="article-list__article-link"
														>
			
				Was 2020 the worst year in history?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="410047"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-19/"
					class="article-list__article-link"
														>
			
				Zach&#8217;s Friday Morning Update
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="409992"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-285/"
					class="article-list__article-link"
														>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410578"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/saturday-marked-15th-anniversary-of-sago-mine-disaster/"
					class="article-list__article-link"
														>
			
				Saturday marked 15th anniversary of Sago mine disaster
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410709"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/coronavirus-in-wv-three-deaths-and-1731-new-cases-reported/"
					class="article-list__article-link"
														>
			
				Coronavirus in WV: three deaths and 1731 new cases reported
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410615"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/larry-king-87-hospitalized-in-l-a-with-covid-19/"
					class="article-list__article-link"
														>
			
				Larry King, 87, hospitalized in L.A. with COVID-19
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410605"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/wheeling-ohio-county-health-department-to-hold-appointment-only-vaccine-clinic-wednesday/"
					class="article-list__article-link"
														>
			
				Wheeling-Ohio County Health Department to hold appointment-only vaccine clinic Wednesday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="410589"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/new-year-new-law-in-west-virginia/"
					class="article-list__article-link"
														>
			
				New year rings in new laws in West Virginia
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wtrf.com/" rel="home">
					<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=90 90w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=120 120w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=180 180w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTRF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					
<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-prime-container"><ul id="menu-footer-prime" class="menu"><li id="menu-item-325737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325737"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wtrf.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Border Report Tour";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"border_report_tour","kw":"overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings"}'   data-path='/5678/nx.wtrf/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Border Report Tour"
			data-logoUrl="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 81 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wtrf.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wtrf.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wtrf.com\/wp-admin\/admin-ajax.php","ajax_nonce":"97f0d15b6f","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wtrf.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"83f485cadf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtrf.com\/border-report-tour\/overriding-defense-bill-veto-could-bring-state-of-the-art-inspections-to-more-border-crossings\/"}
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739499',post:'410593',tz:'-5',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '410593' ]);
</script>

</body>
</html>
