
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8a0ca2f4-3b9e-4896-8522-c588101545a1"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/local\/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county\/" || "";
var cats = "Local,Top News,Top Stories,Top Video" || "";
var bob_kw = "Local News" || "";
var bob_desc = "HARRISON COUNTY, Ohio (WTRF) &#8211; A Bellaire man is a person of interest in the death of a woman whose body was found in Harrison County. Authorities serving a warrant on him at the Rose Hill Towers in Bellaire were led on a high speed chase that finally ended in Fly, Ohio. Harrison County Sheriff [&hellip;]" || "";
var bob_story_author = "D.K. Wright" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wtrf.com\/local\/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wtrf\/video\/video_studio\/533\/20\/03\/12\/4399694\/4399694_E5AA244F59614D69B5017640CE5A2E49_200312_4399694_Bellaire_man_is_person_of_interest_in_death_of_w_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":3,"wordCount":101,"authorName":"D.K. Wright","imageCount":0,"siteName":"WTRF","publishDateString":"Thu Mar 12 2020","publishTimeString":"06:11 PM EDT","originalContent":true,"classifyText":[],"categories":"Local,Top News,Top Stories,Top Video","topics":"Local News"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Bellaire man is person of interest in death of woman whose body was found in Harrison County | WTRF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/local\/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county\/","page_slug":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county","page_type":"story","page_category":"local","article_id":216011,"subpath":"\/local"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='HARRISON COUNTY, Ohio (WTRF) &#8211; A Bellaire man is a person of interest in the death of a woman whose body was found in Harrison County. Authorities serving a warrant on him at the Rose Hill Towers in Bellaire were led on a high speed chase that finally ended in Fly, Ohio. Harrison County Sheriff [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Local News' /><!-- WP SEO -->
<meta name='google-site-verification' content='UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=216011' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Flocal%2Fbellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Flocal%2Fbellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bellaire man is person of interest in death of woman whose body was found in Harrison County" />
<meta property="og:url" content="https://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/" />
<meta property="og:description" content="HARRISON COUNTY, Ohio (WTRF) &#8211; A Bellaire man is a person of interest in the death of a woman whose body was found in Harrison County. Authorities serving a warrant on him at the Rose Hill To…" />
<meta property="article:published_time" content="2020-03-12T22:11:44+00:00" />
<meta property="article:modified_time" content="2020-03-12T22:15:49+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bellaire man is person of interest in death of woman whose body was found in Harrison County" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/body-found-harrison-county-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/body-found-harrison-county-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/body-found-harrison-county-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Bellaire man is person of interest in death of woman whose body was found in Harrison County" />
<meta name="twitter:description" content="HARRISON COUNTY, Ohio (WTRF) &#8211; A Bellaire man is a person of interest in the death of a woman whose body was found in Harrison County. Authorities serving a warrant on him at the Rose Hill To…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-216011 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67052"><a href="https://www.wtrf.com/news/national/">National</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/move-underway-to-decide-fate-of-recreational-marijuana-in-ohio/"
									>
			
				Move underway to decide fate of recreational marijuana in Ohio
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/local/move-underway-to-decide-fate-of-recreational-marijuana-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
									>
			
				Martins Ferry Schools closed tomorrow
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/uncategorized/you-count-students-drawing-to-be-displayed-on-ohio-county-billboard/"
									>
			
				You count! Student&#8217;s drawing to be displayed on Ohio County billboard
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
									>
			
				Trinity Health System limits visitation, pauses volunteer program due to concerns about coronavirus (Covid-19)
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/2020-census-forms-coming-in-mail-today/"
									>
			
				2020 Census Forms Coming in Mail Thursday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-193658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193658"><a href="https://www.wtrf.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-210183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210183"><a href="https://www.wtrf.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84251"><a href="https://www.wvillustrated.com/">WVU Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/atlantic-regional-at-west-liberty-canceled/"
									>
			
				Atlantic Regional At West Liberty Canceled
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/sports/atlantic-regional-at-west-liberty-canceled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/Image137.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/ohsaa-postpones-all-remaining-winter-tournaments/"
									>
			
				OHSAA Postpones All Remaining Winter Tournaments
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/echl-suspends-play-of-2019-20-season/"
									>
			
				ECHL Suspends Play of 2019-20 Season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/oklahoma-eyes-three-peat-in-matchup-with-no-22-west-virginia/"
									>
			
				Oklahoma eyes three-peat in matchup with No. 22 West Virginia
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/wheeling-central-earns-8th-straight-state-tournament-appearance/"
									>
			
				Wheeling Central Earns 8th Straight State Tournament Appearance
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-99790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99790"><a href="https://www.wtrf.com/community/animals-up-close/">Animals Up Close</a></li>
	<li id="menu-item-106746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106746"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-200636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200636"><a href="https://www.wtrf.com/news/black-history-month/">Hidden History</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-199389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199389"><a href="https://www.wtrf.com/ohio-valley-job-and-career-fair/">Ohio Valley Job And Career Fair</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-140262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140262"><a href="https://www.wtrf.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210567"><a href="https://www.wtrf.com/remarkable-women-contest/">Remarkable Woman 2020</a></li>
	<li id="menu-item-122920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122920"><a href="https://www.wtrf.com/trinity-health-matters/">Trinity Health Matters</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-209715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209715"><a href="https://www.wtrf.com/basketball-madness/">Basketball Madness Challenge</a></li>
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">About Us/Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-127293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127293"><a href="https://www.wtrf.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wtrf.com/weather/closings/"
				>Closings and Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Bellaire City Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Brooke County Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Harrison Hills Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Martins Ferry Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Ohio County Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						St Clairsville City Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
									<a href="https://www.wtrf.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Switzerland of Ohio Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">7</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-216011 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-top-news category-top-stories category-top-video tag-local-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Bellaire man is person of interest in death of woman whose body was found in Harrison County	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/local/">Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wtrf.com/author/d-k-wright/" title="Posts by D.K. Wright" class="author url fn" rel="author">D.K. Wright</a></p>
		
					Posted: <time datetime="2020-03-12T18:11:44-04:00">Mar 12, 2020 / 06:11 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T18:15:49-04:00">Mar 12, 2020 / 06:15 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4399694","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wtrf.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wtrf","ns_st_pu":"Nexstar","c3":"wtrf","ns_st_ge":""},"ad":{"ns_st_st":"wtrf","ns_st_pu":"Nexstar","c3":"wtrf","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wtrf/local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4399694%26cmsid%3D216011%26pid%3D216011%26vidcat%3D/local%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/%26correlator%3D1584055038.7155%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wtrf/video/video_studio/533/20/03/12/4399694/4399694_E5AA244F59614D69B5017640CE5A2E49_200312_4399694_Bellaire_man_is_person_of_interest_in_death_of_w_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HARRISON COUNTY, Ohio (WTRF) &#8211; A Bellaire man is a person of interest in the death of a woman whose body was found in Harrison County. </p>



<p>Authorities serving a warrant on him at the Rose Hill Towers in Bellaire were led on a high speed chase that finally ended in Fly, Ohio. Harrison County Sheriff Joe Myers says he wanted to talk with Sam Farnsworth about the death of Sherri Lynn Shrieve. There was also a warrant out on Farnsworth for failure to appear in a previous case. </p>



<p>Sheriff Myers says Farnsworth is now being held in the Monroe County Jail.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/dr-dave-walkers-evening-forecast-177/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-03-12T18:32:14-04:00">45 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/dr-dave-walkers-evening-forecast-177/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/Mar-12-snap-6-pm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
									>
			
				Martins Ferry Schools closed tomorrow
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/ohio/">Ohio</a> / <time datetime="2020-03-12T17:49:41-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
									>
			
				Trinity Health System limits visitation, pauses volunteer program due to concerns about coronavirus (Covid-19)
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a> / <time datetime="2020-03-12T18:50:42-04:00">27 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/californias-disneyland-resort-closing-due-to-coronavirus-concerns/"
									>
			
				California’s Disneyland resort closing due to coronavirus concerns
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-03-12T16:56:47-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/californias-disneyland-resort-closing-due-to-coronavirus-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/brooke-county-schools-will-operate-on-a-two-hour-delay-friday/"
									>
			
				Brooke County Schools will operate on a Two Hour Delay Friday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/top-news/">Top News</a> / <time datetime="2020-03-12T17:25:27-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-news/brooke-county-schools-will-operate-on-a-two-hour-delay-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/brooke-middle-school.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/the-health-plan-will-waive-member-costs-for-covid-19-testing/"
									>
			
				The Health Plan will waive member costs for COVID-19 testing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/local/">Local</a> / <time datetime="2020-03-12T18:52:30-04:00">25 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/local/the-health-plan-will-waive-member-costs-for-covid-19-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/health-plan.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/ohio-county-schools-will-operate-on-a-two-hour-delay-friday/"
									>
			
				Ohio County Schools will operate on a Two Hour Delay Friday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2020-03-12T17:26:01-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/ohio-county-schools-will-operate-on-a-two-hour-delay-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OHIO COUNTY_1519765307161.jpg.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/06/OHIO20COUNTY_1519765307161.jpg_35402715_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/coronavirus-in-ohio-thursday-update-5-confirmed-cases-in-ohio/"
									>
			
				Coronavirus in Ohio Thursday update: 5 confirmed cases, mass gathering ban announced
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-03-12T19:02:49-04:00">14 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/coronavirus-in-ohio-thursday-update-5-confirmed-cases-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=2351&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/coronavirus-in-ohio-update-e1583965983779-1.jpg?w=2351&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/brazilian-official-who-met-trump-tests-positive-for-virus/"
									>
			
				Brazilian official who met President Trump tests positive for virus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-03-12T13:34:51-04:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/brazilian-official-who-met-trump-tests-positive-for-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/20068032856341.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/ohsaa-postpones-all-tournament-action-until-further-notice/"
									>
			
				OHSAA postpones all tournament action until further notice
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a> / <time datetime="2020-03-12T13:19:48-04:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/ohsaa-postpones-all-tournament-action-until-further-notice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ohsaa-high-school-basketball.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/two-individuals-tested-for-coronavirus-get-negative-results/"
									>
			
				Two local individuals tested for  coronavirus get negative results
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2020-03-12T17:14:06-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/two-individuals-tested-for-coronavirus-get-negative-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?w=899&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/corona.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/emilys-noon-weather-update-149/"
									>
			
				Emily&#8217;s Noon weather update
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-03-12T12:20:31-04:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/emilys-noon-weather-update-149/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	
			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/local/buckeye-local-postpones-extra-curricular-activities-will-re-evaluate-in-three-weeks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Buckeye Local postpones extra-curricular activities, will re-evaluate in three weeks
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-12T18:27:05-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JEFFERSON COUNTY, Ohio (WTRF) - Buckeye Local School District announced Thursday that ALL extra-curricular activities are postponed until further notice.</p>
<p>The district adds that "everything will be re-evaluated in three weeks and rescheduled. This includes athletics, field trips, practices and any events in the buildings."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=960&amp;h=474&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/local/bethany-college-extends-spring-break-set-to-resume-classes-online-march-23/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bethany College extends spring break, set to resume classes online March 23
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-12T18:53:41-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BETHANY, W.Va. (WTRF) - In response to the global spread of COVID-19, Bethany College says it will extend its spring break through March 20 and resume March 23 with online classes until further notice. </p>
<p>"The health and safety of the Bethany community has and always will be our highest priority, and it is that commitment that guides us now as we prepare to take some significant steps to safeguard all those in our care to slow the spread of COVID-19 across the nation," Bethany President Tamara Nichols Rodenberg said in a statement. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/local/move-underway-to-decide-fate-of-recreational-marijuana-in-ohio/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Move underway to decide fate of recreational marijuana in Ohio
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-12T18:01:07-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WINTERSVILLE, Ohio (WTRF) - There's a move underway by some Ohioans to let voters decide the fate of recreational marijuana. </p>
<p>Some people are trying to get the amendment on the November Ballot. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/ovnr.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/big-12-suspends-all-athletic-related-activities-until-march-29/"
									>
			
				Big 12 suspends all athletic-related activities until March 29
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/big-12-suspends-all-athletic-related-activities-until-march-29/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/big12helmet1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/michigan-records-third-case-of-coronavirus/"
									>
			
				Michigan records third case of coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/michigan-records-third-case-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/generic-coronavirus-cdc-2-2-1-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/sen-capito-recommends-taking-precautions-in-midst-of-pandemic/"
									>
			
				Sen. Capito recommends taking precautions in midst of pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/sen-capito-recommends-taking-precautions-in-midst-of-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/capito.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/buckeye-local-postpones-extra-curricular-activities-will-re-evaluate-in-three-weeks/"
									>
			
				Buckeye Local postpones extra-curricular activities, will re-evaluate in three weeks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/local/buckeye-local-postpones-extra-curricular-activities-will-re-evaluate-in-three-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?w=960&amp;h=474&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/BREAKING-NEWS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/bethany-college-extends-spring-break-set-to-resume-classes-online-march-23/"
									>
			
				Bethany College extends spring break, set to resume classes online March 23
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/local/bethany-college-extends-spring-break-set-to-resume-classes-online-march-23/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/11/bethany-college.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
									>
			
				Martins Ferry Schools closed tomorrow
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/10355899_G_27934889_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/uncategorized/you-count-students-drawing-to-be-displayed-on-ohio-county-billboard/"
									>
			
				You count! Student&#8217;s drawing to be displayed on Ohio County billboard
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/uncategorized/you-count-students-drawing-to-be-displayed-on-ohio-county-billboard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/every-vote-counts-billboard.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/wheeling-university-creates-coronavirus-task-force/"
									>
			
				Wheeling University creates coronavirus task force
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/wheeling-university-creates-coronavirus-task-force/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/wheeling-university.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
									>
			
				Trinity Health System limits visitation, pauses volunteer program due to concerns about coronavirus (Covid-19)
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/4D50CAF5B5FA41D7880C8B56D55D2B4E_1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/californias-disneyland-resort-closing-due-to-coronavirus-concerns/"
									>
			
				California’s Disneyland resort closing due to coronavirus concerns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/californias-disneyland-resort-closing-due-to-coronavirus-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/disneyland-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-70" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="http://www.stewartsrv.com" target="_newtab" rel="noopener noreferrer">
<div id="Countdown Clock">
<style type="text/css">
.nx_nxTimer_container { width: 300px; margin: 0 auto; height:250px; background-image:url(https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Spring-Countdown-Clock.jpg); background-repeat:no-repeat;}
	.timeframeWrap{width:300px; margin-left:55px; margin-top:0px;}
	.timeFrame{ width:33px;float:left; margin-top:194px; margin-right:20px; font-size:11px; color:#054402; text-align:center;}
	.nxCountdownTimer {font-size: 28px;}
	.nx_nxTimer_sponsor { width: 300px; }
</style>
<script language="JavaScript" >
	function nxCountdownTimer()
	{
		var timerID = 'nxCountdown';
		var countdownDaysTxt = timerID+'Days';
		var countdownDaysEl = document.getElementById(countdownDaysTxt);
		var countdownHoursTxt = timerID+'Hours';
		var countdownHoursEl = document.getElementById(countdownHoursTxt);
		var countdownMinutesTxt = timerID+'Minutes';
		var countdownMinutesEl = document.getElementById(countdownMinutesTxt);
		var countdownSecondsTxt = timerID+'Seconds';
		var countdownSecondsEl = document.getElementById(countdownSecondsTxt);
		var countdownDate = new Date("March 19, 2020  00:00:00 AM EST");/*input desired date here*/
		var currentDate = new Date();
		var dateDifference = new Date(countdownDate-currentDate);
		var seconds = dateDifference.valueOf()/1000;
		var days = (seconds > 0)? (Math.floor(seconds/86400))%100000 : 0;
		countdownDaysEl.innerHTML = days;
		var hours = (seconds > 0)? nxLeadingZeros((Math.floor(seconds/3600))%24) : 0;
		countdownHoursEl.innerHTML = hours;
		var minutes = (seconds > 0)? nxLeadingZeros((Math.floor(seconds/60))%60) : 0;
		countdownMinutesEl.innerHTML = minutes;
		var seconds = (seconds > 0)? nxLeadingZeros((Math.floor(seconds))%60) : 0;
		countdownSecondsEl.innerHTML = seconds;
		setTimeout("nxCountdownTimer()", 1000);
	}
	function nxLeadingZeros(num, length)
	{
		if (length == null){ length = 2; }
        num = String(num);
        while (num.length < length)
        {
          num = "0" + num;
        }
        return num;
    };
</script>

<div class="nx_nxTimer_container">
	<div class="timeframeWrap">
		<div class="timeFrame"><span id="nxCountdownDays" class="nxCountdownTimer"></span><br />Days</div>
    	<div class="timeFrame"><span id="nxCountdownHours" class="nxCountdownTimer"></span><br />Hours</div>
    	<div class="timeFrame"><span id="nxCountdownMinutes" class="nxCountdownTimer"></span><br />Minutes</div>
    	<div class="timeFrame"><span id="nxCountdownSeconds" class="nxCountdownTimer"></span><br />Seconds</div>
  </div>
<script type="text/javascript">nxCountdownTimer();</script>
</div>

	<br/></div></a>																							</div></div></section><section id="media_image-80" class="widget widget_media_image"><a href="https://www.wtrf.com/ohio-valley-job-and-career-fair/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/March-2020-job-fair-300x250-v2.jpg?w=300" class="image wp-image-199402  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/emilys-noon-weather-update-149/"
									>
			
				Emily&#8217;s Noon weather update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/emilys-noon-weather-update-149/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/03/3178F387F2FF4718B9DF5B4A34BEC795-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/dr-dave-walkers-evening-forecast-177/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
									>
			
				Martins Ferry Schools closed tomorrow
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/trinity-health-system-limits-visitation-pauses-volunteer-program-due-to-concerns-about-coronavirus-covid-19/"
									>
			
				Trinity Health System limits visitation, pauses volunteer program due to concerns about coronavirus (Covid-19)
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/californias-disneyland-resort-closing-due-to-coronavirus-concerns/"
									>
			
				California’s Disneyland resort closing due to coronavirus concerns
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/brooke-county-schools-will-operate-on-a-two-hour-delay-friday/"
									>
			
				Brooke County Schools will operate on a Two Hour Delay Friday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/the-health-plan-will-waive-member-costs-for-covid-19-testing/"
									>
			
				The Health Plan will waive member costs for COVID-19 testing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/buckeye-local-postpones-extra-curricular-activities-will-re-evaluate-in-three-weeks/"
									>
			
				Buckeye Local postpones extra-curricular activities, will re-evaluate in three weeks
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/bethany-college-extends-spring-break-set-to-resume-classes-online-march-23/"
									>
			
				Bethany College extends spring break, set to resume classes online March 23
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/local/bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county/"
									>
			
				Bellaire man is person of interest in death of woman whose body was found in Harrison County
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/martins-ferry-schools-closed-tomorrow/"
									>
			
				Martins Ferry Schools closed tomorrow
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/wheeling-university-creates-coronavirus-task-force/"
									>
			
				Wheeling University creates coronavirus task force
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtrf.com/" rel="home">
				<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-190866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190866"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.wtrf.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
<li id="menu-item-200115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200115"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "D.K. Wright";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"bellaire-man-is-person-of-interest-in-death-of-woman-whose-body-was-found-in-harrison-county"}'   data-path='/5678/nx.wtrf/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"452562310a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162739499',post:'216011',tz:'-4',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '216011' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":808,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
