
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8a0ca2f4-3b9e-4896-8522-c588101545a1"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/news\/health\/coronavirus\/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic\/" || "";
var cats = "Coronavirus,Health,Top News,Top Stories,Top Video,Video" || "";
var bob_kw = "" || "";
var bob_desc = "BARCELONA, Spain &#8212; For Spanish traveler Carlos Pay\u00e1, being on an around-the-globe luxury cruise while the rest of world scurried into their homes for fear of the COVID-19 pandemic was beyond surreal. It was \u201ca stroke of good luck.\u201d Now, his trip inside the virus-free bubble that the Costa Deliziosa cruise ship became on its [&hellip;]" || "";
var bob_story_author = "Joseph Wilson, Frances DEmilio, Angela Charlton, and ABC News" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wtrf.com\/news\/health\/coronavirus\/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wtrf\/video\/video_studio\/533\/20\/03\/11\/4395772\/4395772_AFB306D340E048649E960498787DB326_200311_4395772_File_coronavirus_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":27,"wordCount":962,"authorName":"Joseph Wilson,Frances D'Emilio,Angela Charlton,ABC News","imageCount":0,"siteName":"WTRF","publishDateString":"Sun Apr 19 2020","publishTimeString":"04:44 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Health,Top News,Top Stories,Top Video,Video","primaryCategory":"Coronavirus","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>&#8216;A stroke of luck&#8217; to be on global cruise during pandemic | WTRF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/news\/health\/coronavirus\/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic\/","page_slug":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic","page_type":"story","page_category":"coronavirus","article_id":248923,"subpath":"\/news\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BARCELONA, Spain &#8212; For Spanish traveler Carlos Payá, being on an around-the-globe luxury cruise while the rest of world scurried into their homes for fear of the COVID-19 pandemic was beyond surreal. It was “a stroke of good luck.” Now, his trip inside the virus-free bubble that the Costa Deliziosa cruise ship became on its [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=248923' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Fhealth%2Fcoronavirus%2Fa-stroke-of-luck-to-be-on-global-cruise-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Fhealth%2Fcoronavirus%2Fa-stroke-of-luck-to-be-on-global-cruise-during-pandemic%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;A stroke of luck&#8217; to be on global cruise during pandemic" />
<meta property="og:url" content="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/" />
<meta property="og:description" content="BARCELONA, Spain &#8212; For Spanish traveler Carlos Payá, being on an around-the-globe luxury cruise while the rest of world scurried into their homes for fear of the COVID-19 pandemic was beyond …" />
<meta property="article:published_time" content="2020-04-19T20:44:48+00:00" />
<meta property="article:modified_time" content="2020-04-19T20:44:51+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;A stroke of luck&#8217; to be on global cruise during pandemic" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&amp;h=558&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&#038;h=558&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="&#8216;A stroke of luck&#8217; to be on global cruise during pandemic" />
<meta name="twitter:description" content="BARCELONA, Spain &#8212; For Spanish traveler Carlos Payá, being on an around-the-globe luxury cruise while the rest of world scurried into their homes for fear of the COVID-19 pandemic was beyond …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-248923 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67052"><a href="https://www.wtrf.com/news/national/">National</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
									>
			
				Show your support and adopt a 2020 senior
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
									>
			
				Father creates senior prom for daughter
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/athletes-focus-on-mental-health-during-quarantine/"
									>
			
				Athletes focus on mental health during quarantine
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/concerns-are-rising-with-talk-of-reopening-select-businesses/"
									>
			
				Concerns rise amid talks of reopening select businesses
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-222725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-222725"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Directory</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-242565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242565"><a href="https://www.wtrf.com/clear-the-air/">Clear The Air</a></li>
	<li id="menu-item-236726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236726"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Restaurants To The Rescue</a></li>
	<li id="menu-item-232631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232631"><a href="https://www.wtrf.com/yes-we-are-here/">Yes, We Are Here</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-106746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106746"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-216736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216736"><a href="https://www.wtrf.com/gas-prices-across-the-ohio-valley/">Gas prices near you</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-199389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199389"><a href="https://www.wtrf.com/ohio-valley-job-and-career-fair/">Ohio Valley Job And Career Fair</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210567"><a href="https://www.wtrf.com/remarkable-women-contest/">Remarkable Woman 2020</a></li>
	<li id="menu-item-122920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122920"><a href="https://www.wtrf.com/trinity-health-matters/">Trinity Health Matters</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-127293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127293"><a href="https://www.wtrf.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.wtrf.com/news/health/coronavirus/"><img src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/factbanner-2.jpg" width="100%" alt="Call the coronavirus hotline with your questions at 1-833-4-ASK-ODH"></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-248923 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-top-news category-top-stories category-top-video category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;A stroke of luck&#8217; to be on global cruise during pandemic	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joseph Wilson, Frances D'Emilio, Angela Charlton, ABC News</p>
		
					Posted: <time datetime="2020-04-19T16:44:48-04:00">Apr 19, 2020 / 04:44 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-19T16:44:51-04:00">Apr 19, 2020 / 04:44 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4395772","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"wtrf","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wtrf","ns_st_pu":"Nexstar","c3":"wtrf","ns_st_ge":""},"ad":{"ns_st_st":"wtrf","ns_st_pu":"Nexstar","c3":"wtrf","ns_st_ge":""}}}},"accessKey":"Rawk5Aa0XM3moFRoPesmwIkdB3KQ0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0Mzk1NzcyIiwiaXNzIjoiUmF3azVBYTBYTTNtb0ZSb1Blc213SWtkQjNLUTBkbkQiLCJleHAiOjE1ODczNDA2NDB9.fdM3WOSIt-GQRfBnnPkj2fWw-i8BcoTVZSRZiX20jQU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wtrf/video/video_studio/533/20/03/11/4395772/4395772_AFB306D340E048649E960498787DB326_200311_4395772_File_coronavirus_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":false,"titleVisible":false}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>BARCELONA, Spain &#8212; For Spanish traveler Carlos Payá, being on an around-the-globe luxury cruise while the rest of world scurried into their homes for fear of the COVID-19 pandemic was beyond surreal. It was “a stroke of good luck.”</p>



<p>Now, his trip inside the virus-free bubble that the Costa Deliziosa cruise ship became on its 15-week odyssey is coming to an end. The boat is steaming toward Barcelona, Spain, where it will make its first port-of-call on Monday after 35 days of continuous sailing with no human contact with the outside world.</p>



<p>“It was not surreal. It was incredible,” Payá told The Associated Press by text messages on Saturday evening. ¨We have family in our home countries. The news that was arriving from home was causing us all a lot of worry and grief. For us, it was a stroke of good luck to be where we were.”</p>



<p>Payá, who was travelling with his wife, said when news started to reach the boat of the rapid spread of the&nbsp;<a href="https://abcnews.go.com/alerts/Coronavirus" target="_blank" rel="noreferrer noopener">coronavirus</a>&nbsp;in their native Spain, their first desire was to get home to their two grown children in their hometown of Valencia.</p>



<p>But with ports denying the boat entry, they have had to temper their concern with the amenities on board.</p>



<p>Unlike other cruise ships that suffered outbreaks and and were often put in quarantine to protect port cities, the Deliziosa has found no cases of the COVID-19 virus, according to its owner, Italian cruise company Costa Crociere. So the boat’s 1,831 passengers were free to use the ship&#8217;s facilities and entertainments.</p>



<p>Payá said that the ship, which set sail from Venice in early January, stopped making ports of call after leaving western Australia last month.</p>



<p>He said that the passengers&#8217; last chance to touch land was in Perth, where they docked after “70 wonderful days” of crossing the Atlantic and Pacific oceans. That was when the U.N. World Health Organization alerted the pandemic in March. From that point the ship made only technical and refueling stops, before the journey back toward the Mediterranean, which took it through the Suez Canal, according to the company.</p>



<p>“Of course, for those of us who have children in Spain, we would have preferred to return,” Payá said. “Other passengers, on the other hand, given their old age wanted to stay on board knowing that the boat was safe and secure.”</p>



<p>A company spokesman said a passenger left the ship earlier in the week in Marsala, Sicily, for&nbsp;<a href="https://abcnews.go.com/alerts/Obamacare" target="_blank" rel="noreferrer noopener">health</a>&nbsp;issues and had a COVID-19 test, which was negative. Costa said the passengers were confined to their cabins only for the period until the ship heard back that the ill guest who got off in Sicily had tested negative. It didn’t say how long that period lasted.</p>



<p>The Deliziosa, a nearly 300-meter (1,000-foot) vessel, will disembark 168 Spanish passengers on Monday at Barcelona’s port. Then the Deliziosa will head to its final destination, Genoa, Italy, where it is expected to let off the remaining passengers, Italians and those of other nationalities, on Wednesday. The Deliziosa was originally due to return to Venice on April 26.</p>



<p>French authorities had rebuffed a request by Costa for permission to disembark several hundred passengers from France and nearby countries at Marseilles. “The health situation on board the ships, with 1,814 guests and 898 members of the crew, doesn’t present any problem for public health and no case of COVID-19,” Costa’s statement said.</p>



<p>While people infected with the coronavirus often experience mild or moderate symptoms, possible complications like pneumonia can put their lives at risk.</p>



<p>Passenger Jean-Pierre Escarras, from Marseilles, shot a video of their cabin that their daughters shared on social networks, in which he says: “This is our place of confinement. We are lucky to have a window.”</p>



<p>The couple said that after a stop in Sydney, the ship’s activities were “reduced or sometimes canceled. We haven’t been able to get out on land since March 14 – that’s 34 days.”</p>



<p>The passengers said that ports in Oman, along the Suez Canal, as well as in the Seychelles and Indian Ocean ports, refused to let the ship dock.</p>



<p>The company said, because the ship is Italian-flagged, it followed Italian precautionary measures used in the pandemic, including safety distancing between guests such as managing the numbers of who could enter food areas at any one time, and transmitting entertainment to cabin TV sets.</p>



<p>A French woman whose in-laws are aboard the Deliziosa garnered about 100 signatures on an online petition to urge the French government to intervene to get them home.</p>



<p>The regional administration for Bouches-du-Rhone in southern France cited a nationwide ban on allowing foreign cruise ships to dock, as part of France’s virus-related confinement measures. Italy has also barred foreign cruise ships as it battles the virus outbreak.</p>



<p>The French administration has granted exemptions to six other cruise ships in recent weeks to allow French passengers to get off, but refused this time, saying the previous stops overstretched local police and health authorities already mobilized to fight France’s severe virus crisis.</p>



<p>Last month, two other Costa cruise ships pulled into Italian ports, including one that earlier had aboard passengers who tested positive for COVID-19 before being disembarked in France.</p>



<p>It is unclear if or where the passengers who were due to finally step on land after weeks of sailing aboard the Deliziosa would be quarantined as a precaution.</p>



<p>What is clear is that Payá and the other passengers are returning to a new reality of home confinement, face masks, and even more worry.</p>



<p>———</p>



<p>Angela Charlton reported from Paris. Frances D’Emilio reported from Rome. Colleen Barry contributed from Soave, Italy.</p>



<p>———</p>



<p>Follow AP coverage of the pandemic at http://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-55/">Alexa&#8217;s Evening Weather Forecast</a></li>
<li><a href="https://www.wtrf.com/top-stories/caseworker-child-abuse-going-unreported-during-awareness-month/">Caseworker: Child abuse going unreported during awareness month</a></li>
<li><a href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/">Show your support and adopt a 2020 senior</a></li>
<li><a href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/">Father creates senior prom for daughter</a></li>
<li><a href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/">New &#8220;norm&#8221; with technology after the coronavirus</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-55/"
									>
			
				Alexa&#8217;s Evening Weather Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-04-19T18:32:19-04:00">25 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-55/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=728&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=640&amp;h=338&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=728&amp;h=338&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=728&amp;h=338&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=728&amp;h=338&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-14.jpg?w=728&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
									>
			
				Show your support and adopt a 2020 senior
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/community/">Community</a> / <time datetime="2020-04-19T18:28:23-04:00">29 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
									>
			
				Father creates senior prom for daughter
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/good-news/">Good News</a> / <time datetime="2020-04-19T17:47:31-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
									>
			
				New &#8220;norm&#8221; with technology after the coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T18:28:57-04:00">28 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
									>
			
				DHHR confirms 20th virus death as West Virginia closes in on 900 cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T17:26:30-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
									>
			
				Local mother recalls giving birth amid coronavirus; offers advice for expecting mothers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T16:54:19-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/"
									>
			
				&#8216;A stroke of luck&#8217; to be on global cruise during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T16:44:51-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/a-stroke-of-luck-to-be-on-global-cruise-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&#038;h=558&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&amp;h=558&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&amp;h=558&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/ship.jpg?w=992&amp;h=558&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/coronavirus-and-technology-will-the-new-norm-continue-following-outbreak/"
									>
			
				Coronavirus and technology: Will the new &#8220;norm&#8221; continue following outbreak?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T18:29:50-04:00">28 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/coronavirus-and-technology-will-the-new-norm-continue-following-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/ohio-governor-calls-for-federal-help-with-testing-materials/"
									>
			
				Ohio governor calls for federal help with testing materials
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T15:16:21-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/ohio-governor-calls-for-federal-help-with-testing-materials/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/w-va-census-response-rates-increase-ahead-of-deadline/"
									>
			
				W.Va. census response rates increasing ahead of deadline
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2020-04-19T18:31:57-04:00">25 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/w-va-census-response-rates-increase-ahead-of-deadline/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/abe8a36b5db9464fb6cccf0ea5ec43bf-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/update-belmont-county-confirms-two-new-deaths-total-sits-at-six/"
									>
			
				Update: Belmont County confirms two new deaths, total jumps to six
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-19T14:31:31-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/update-belmont-county-confirms-two-new-deaths-total-sits-at-six/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national/north-korea-denies-that-kim-sent-trump-a-nice-note/"
									>
			
				North Korea denies that Kim sent Trump &#8216;a nice note&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national/">National</a> / <time datetime="2020-04-19T13:42:50-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national/north-korea-denies-that-kim-sent-trump-a-nice-note/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/usa-north-korea.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New &#8220;norm&#8221; with technology after the coronavirus
					</h3>
	
			<footer class="article-list__article-byline">
			by Abby Nelson <span class="sep">/</span> <time datetime="2020-04-19T18:28:57-04:00">Apr 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TRIADELPHIA, W.Va. (WTRF) - Technology has been a growing sensation, and with the COVID-19 pandemic it's almost taken over as the main way we communicate.</p>
<p>Work meetings have been moved to the Zoom app, and some families are now communicating through group Facetimes.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DHHR confirms 20th virus death as West Virginia closes in on 900 cases
					</h3>
	
			<footer class="article-list__article-byline">
			by Kenny Jackson <span class="sep">/</span> <time datetime="2020-04-19T17:26:30-04:00">Apr 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHARLESTON, W.Va. (WTRF) - Two new coronavirus-related deaths was confirmed by the West Virginia Department of Health and Human Resources Sunday evening.</p>
<p>One victim was a 69-year-old male from Hampshire County. The other patient was an 80-year-old male from Kanawha County.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Local mother recalls giving birth amid coronavirus; offers advice for expecting mothers
					</h3>
	
			<footer class="article-list__article-byline">
			by JuYeon Kim <span class="sep">/</span> <time datetime="2020-04-19T16:54:19-04:00">Apr 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ODESSA, Texas (Big 2/Fox 24) - Many are feeling anxiety and fear as the progression of coronavirus continues. But for expecting and new mothers, the concern could be more intense.&nbsp;</p>
<p>What was supposed to be an exciting time has turned into a difficult experience for one Odessa couple. Mother, Daniella Magar, gave birth to her son, Wyatt, prematurely three weeks ago. She hoped all the troubles of the pandemic would be blown over by her due date, but instead, she now watched her newborn grow up from the other side of town.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/caseworker-child-abuse-going-unreported-during-awareness-month/"
									>
			
				Caseworker: Child abuse going unreported during awareness month
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/caseworker-child-abuse-going-unreported-during-awareness-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=702&#038;h=404&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=702&amp;h=404&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=702&amp;h=404&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=702&amp;h=404&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/child-abuse-awareness.jpg?w=702&amp;h=404&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
									>
			
				Show your support and adopt a 2020 senior
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-4-2.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
									>
			
				Father creates senior prom for daughter
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-3-2.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
									>
			
				New &#8220;norm&#8221; with technology after the coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
									>
			
				DHHR confirms 20th virus death as West Virginia closes in on 900 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Coronavirus-in-WV-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
									>
			
				Local mother recalls giving birth amid coronavirus; offers advice for expecting mothers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/IMG_1551-e1587238994877.jpeg?w=2323&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crime/washington-county-man-arrested-for-terroristic-threats/"
									>
			
				Washington County man arrested for terroristic threats
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/crime/washington-county-man-arrested-for-terroristic-threats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=940&#038;h=788&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=940&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=940&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=940&amp;h=788&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-2-2.png?w=940&amp;h=788&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/coronavirus-and-technology-will-the-new-norm-continue-following-outbreak/"
									>
			
				Coronavirus and technology: Will the new &#8220;norm&#8221; continue following outbreak?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/coronavirus-and-technology-will-the-new-norm-continue-following-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-1-3.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/ohio-governor-calls-for-federal-help-with-testing-materials/"
									>
			
				Ohio governor calls for federal help with testing materials
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/ohio-governor-calls-for-federal-help-with-testing-materials/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/dewine4-14-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/man-gets-parade-send-off-from-hospital-after-covid-19-recovery/"
									>
			
				Man gets &#8220;parade send-off&#8221; from hospital after Covid-19 recovery
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/good-news/man-gets-parade-send-off-from-hospital-after-covid-19-recovery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=940&#038;h=788&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=940&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=940&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=940&amp;h=788&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Untitled-design-13.png?w=940&amp;h=788&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-80" class="widget widget_media_image"><a href="https://www.wtrf.com/yes-we-are-here/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Yes.jpg?w=300" class="image wp-image-236729  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-81" class="widget widget_media_image"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/03/Restaurants-300x250-1.jpg?w=300" class="image wp-image-223534  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-63/"
									>
			
				Alexa&#8217;s Late Night Weather Update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-63/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=728&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=640&amp;h=338&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=728&amp;h=338&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=728&amp;h=338&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=728&amp;h=338&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/sm-13.jpg?w=728&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-55/"
									>
			
				Alexa&#8217;s Evening Weather Forecast
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
									>
			
				Show your support and adopt a 2020 senior
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
									>
			
				Father creates senior prom for daughter
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
									>
			
				New &#8220;norm&#8221; with technology after the coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
									>
			
				DHHR confirms 20th virus death as West Virginia closes in on 900 cases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
									>
			
				Local mother recalls giving birth amid coronavirus; offers advice for expecting mothers
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-your-support-and-adopt-a-2020-senior/"
									>
			
				Show your support and adopt a 2020 senior
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/good-news/father-creates-senior-prom-for-daughter/"
									>
			
				Father creates senior prom for daughter
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/new-norm-with-technology-after-the-coronavirus/"
									>
			
				New &#8220;norm&#8221; with technology after the coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/dhhr-confirms-20th-virus-death-as-west-virginia-closes-in-on-900-cases/"
									>
			
				DHHR confirms 20th virus death as West Virginia closes in on 900 cases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/local-mother-recalls-giving-birth-amid-coronavirus-offers-advice-for-expecting-mothers/"
									>
			
				Local mother recalls giving birth amid coronavirus; offers advice for expecting mothers
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtrf.com/" rel="home">
				<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-190866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190866"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.wtrf.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
<li id="menu-item-200115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200115"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Joseph Wilson, Frances D'Emilio, Angela Charlton, and ABC News";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"a-stroke-of-luck-to-be-on-global-cruise-during-pandemic"}'   data-path='/5678/nx.wtrf/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"af56d3835b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.c5113364b0251cbaca8a.bundle.min.js?ver=1.0'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162739499',post:'248923',tz:'-4',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '248923' ]);
</script>

</body>
</html>
