
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8a0ca2f4-3b9e-4896-8522-c588101545a1"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/news\/local-news\/amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization\/" || "";
var cats = "Health,Local News,Top News,Top Stories" || "";
var bob_kw = "Amy Gamble,Mental Health,Nami,Wheeling" || "";
var bob_desc = "WHEELING, W.Va. (WTRF) &#8211; Amy Gamble publicly announced her resignation as Executive Director at NAMI Greater Wheeling on Sunday via a Facebook post. However, Gamble&#8217;s work in mental health awareness will continue through her own organization, &#8216;Speak Up 4 Mental Health.&#8217; Mental health is a personal battle for the Wheeling native and Olympic athlete. In [&hellip;]" || "";
var bob_story_author = "Kenny Jackson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Amy Gamble steps down at NAMI Greater Wheeling, announces new organization | WTRF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/news\/local-news\/amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization\/","page_slug":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization","page_type":"story","page_category":"local_news","article_id":195844,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WHEELING, W.Va. (WTRF) &#8211; Amy Gamble publicly announced her resignation as Executive Director at NAMI Greater Wheeling on Sunday via a Facebook post. However, Gamble&#8217;s work in mental health awareness will continue through her own organization, &#8216;Speak Up 4 Mental Health.&#8217; Mental health is a personal battle for the Wheeling native and Olympic athlete. In [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Amy Gamble, Mental Health, Nami, Wheeling' /><!-- WP SEO -->
<meta name='google-site-verification' content='UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?m=1576710969g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wtrf.com/_static/??-eJyVzMsOgjAQheEXkk7tTVgYnmU6TLDaFkLb6OMLxqUbdycnfz54rh0tuXKuUG+cuEDmV6m4AcVwvL6FOAGVAnNcPEYhpXFocTDeTuRJDUoqkUIWe3OCPzzcaqDIwnjtdrFHsuisU0Zq/gmm1q2xzSEXuHNdkR4f57uPfEzXs+2llU7pyxuemUxL' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wtrf.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGluUEWACWmILE='></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wtrf.com/news/local-news/amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=195844' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Flocal-news%2Famy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Flocal-news%2Famy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/news/local-news/amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amy Gamble steps down at NAMI Greater Wheeling, announces new organization" />
<meta property="og:url" content="https://www.wtrf.com/news/local-news/amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization/" />
<meta property="og:description" content="WHEELING, W.Va. (WTRF) &#8211; Amy Gamble publicly announced her resignation as Executive Director at NAMI Greater Wheeling on Sunday via a Facebook post. However, Gamble&#8217;s work in mental hea…" />
<meta property="article:published_time" content="2020-02-02T19:33:24+00:00" />
<meta property="article:modified_time" content="2020-02-02T21:42:54+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Amy Gamble_1535574949947.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Amy Gamble steps down at NAMI Greater Wheeling, announces new organization" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="Amy Gamble_1535574949947.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Amy Gamble steps down at NAMI Greater Wheeling, announces new organization" />
<meta name="twitter:description" content="WHEELING, W.Va. (WTRF) &#8211; Amy Gamble publicly announced her resignation as Executive Director at NAMI Greater Wheeling on Sunday via a Facebook post. However, Gamble&#8217;s work in mental hea…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-195844 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67052"><a href="https://www.wtrf.com/news/national/">National</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/39th-annual-viennese-winter-ball-raised-money-for-the-wheeling-symphony/"
									>
			
				39th annual Viennese Winter Ball raised money for the Wheeling Symphony
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/is-your-game-day-set-up-the-best-for-the-big-game/"
									>
			
				Hosting the big game? Make sure you have the best set up!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/president-trump-signs-order-aimed-to-combat-human-trafficking-and-online-exploitation/"
									>
			
				President Trump signs order aimed to combat human trafficking and online exploitation
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/a-dog-owner-bought-a-6-million-super-bowl-ad-for-the-veterinary-school-that-saved-his-beloved-pets-life/"
									>
			
				A dog owner bought a $6 million Super Bowl ad for the veterinary school that saved his beloved pet&#8217;s life
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/wvdoh-provides-additional-safety-measures-on-i-70-bridges-project-in-wheeling/"
									>
			
				WVDOH  provides additional safety measures on I-70 bridges project in Wheeling
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-193658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193658"><a href="https://www.wtrf.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84251"><a href="https://www.wvillustrated.com/">WVU Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/lady-cardinals-defeat-davis-and-elkins/"
									>
			
				Lady Cardinals defeat Davis and Elkins
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/sports/lady-cardinals-defeat-davis-and-elkins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/lady-c.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/cardinals-down-davis-and-elkins/"
									>
			
				Cardinals down Davis and Elkins
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/no-12-west-virginia-beats-k-state-huggins-moves-past-rupp/"
									>
			
				No. 12 West Virginia beats K-State, Huggins moves past Rupp
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/ovac-cheer-championships-results/"
									>
			
				OVAC Cheer Championships Results
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/college-sports/wesson-scores-15-to-power-buckeyes-over-indiana-68-59/"
									>
			
				Wesson scores 15 to power Buckeyes over Indiana 68-59
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-99790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99790"><a href="https://www.wtrf.com/community/animals-up-close/">Animals Up Close</a></li>
	<li id="menu-item-106746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106746"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-175668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175668"><a href="https://www.wtrf.com/delightful-nights/">Delightful Nights</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67141"><a href="https://www.wtrf.com/obituary/">Obituary</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-140262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140262"><a href="https://www.wtrf.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-177623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177623"><a href="https://www.wtrf.com/sounds-of-the-season/">Sounds of The Season</a></li>
	<li id="menu-item-122920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122920"><a href="https://www.wtrf.com/trinity-health-matters/">Trinity Health Matters</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
	<li id="menu-item-193878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193878"><a href="https://www.wtrf.com/a-valentines-to-remember-contest/#//">Rub &#038; Grub</a></li>
	<li id="menu-item-185870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185870"><a href="https://www.wtrf.com/super-january/#//">Super January</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">About Us/Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-127293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127293"><a href="https://www.wtrf.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-195844 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-local-news category-top-news category-top-stories tag-amy-gamble tag-mental-health tag-nami tag-wheeling" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Amy Gamble steps down at NAMI Greater Wheeling, announces new organization	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wtrf.com/author/kenny-jackson/" title="Posts by Kenny Jackson" class="author url fn" rel="author">Kenny Jackson</a></p>
		
					Posted: <time datetime="2020-02-02T14:33:24-05:00">Feb 2, 2020 / 02:33 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-02T16:42:54-05:00">Feb 2, 2020 / 04:42 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Amy Gamble_1535574949947.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2018/08/Image1_1535574949947_53552085_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WHEELING, W.Va. (WTRF) &#8211; Amy Gamble publicly announced her resignation as Executive Director at NAMI Greater Wheeling on Sunday via a Facebook post.</p>



<p>However, Gamble&#8217;s work in mental health awareness will continue through her own organization, &#8216;Speak Up 4 Mental Health.&#8217;</p>



<p>Mental health is a personal battle for the Wheeling native and Olympic athlete. In 1999, Gamble was diagnosed with bipolar disorder.</p>



<p>Gamble received a Voice Award in 2018 for her ongoing efforts to increase awareness and understanding of mental illnesses and substance use disorders. </p>



<p><em>Latest Posts:</em></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wtrf.com/news/ohio/michigan-inmate-back-in-prison-after-mistaken-ohio-release/">Michigan inmate back in prison after mistaken Ohio release</a></li>
<li><a href="https://www.wtrf.com/news/local-news/shooting-in-shadyside-under-investigation/">Shooting in Shadyside under investigation</a></li>
<li><a href="https://www.wtrf.com/news/west-virginia/early-spring-french-creek-freddie-agrees-with-punxsutawney-phil/">Early Spring?! French Creek Freddie agrees with Punxsutawney Phil</a></li>
<li><a href="https://www.wtrf.com/weather/breezy-and-mainly-clear-sunday-night/">Breezy and mainly clear Sunday night</a></li>
<li><a href="https://www.wtrf.com/sports/the-big-game/super-bowl-live-blog-teams-arrive-at-stadium/">Super Bowl Live Blog: Players warming up ahead of kickoff</a></li>
</ul>
		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/man-accused-of-cutting-aunts-dog-in-half-with-chainsaw/"
									>
			
				Man accused of cutting aunt’s dog in half with chainsaw
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/top-news/">Top News</a> / <time datetime="2020-02-02T13:37:37-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-news/man-accused-of-cutting-aunts-dog-in-half-with-chainsaw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/"
									>
			
				Governor candidate Woody Thrasher brings campaign to Wheeling
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2020-02-02T14:36:28-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Woody_Thrasher_announces_2020_run_for_WV_0_20190417010908"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/nfl/steelers-polamalu-heading-to-hall-of-fame/"
									>
			
				Steelers&#8217; Polamalu heading to Hall of Fame
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/nfl/">NFL</a> / <time datetime="2020-02-02T13:12:27-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/nfl/steelers-polamalu-heading-to-hall-of-fame/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-48/"
									>
			
				Alexa&#8217;s Late Night Weather Update
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-02-01T23:31:39-05:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-48/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=640&amp;h=342&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-37/"
									>
			
				Alexa&#8217;s Evening Weather Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-02-01T18:32:09-05:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-37/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=640&amp;h=342&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/pennsylvania-headlines/watch-live-punxsutawney-phil-makes-his-prediction/"
									>
			
				WATCH LIVE: Punxsutawney Phil makes his prediction
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a> / <time datetime="2020-02-02T09:49:28-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/pennsylvania-headlines/watch-live-punxsutawney-phil-makes-his-prediction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/slate-start.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crimes-and-courts/man-sentenced-to-190-years-to-life-for-molesting-multiple-children-at-in-home-day-care/"
									>
			
				Man sentenced to 190 years to life for molesting multiple children at in-home day care
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/crimes-and-courts/">Crimes and Courts</a> / <time datetime="2020-02-01T13:52:17-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/crimes-and-courts/man-sentenced-to-190-years-to-life-for-molesting-multiple-children-at-in-home-day-care/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?w=640&amp;h=275&amp;crop=1 640w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/VillanuevaArmando-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/author-mary-higgins-clark-queen-of-suspense-dead-at-92/"
									>
			
				Author Mary Higgins Clark, &#8216;Queen of Suspense,&#8217; dead at 92
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/top-news/">Top News</a> / <time datetime="2020-02-01T13:49:51-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-news/author-mary-higgins-clark-queen-of-suspense-dead-at-92/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/mary-higgins.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/west-virginia-gets-131m-in-fema-funds-for-flooded-schools/"
									>
			
				West Virginia gets $131M in FEMA funds for flooded schools
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a> / <time datetime="2020-02-01T15:20:25-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/west-virginia-gets-131m-in-fema-funds-for-flooded-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Governor Justice Proclaims National Truck Driver Appreciation Week in West Virginia 63.jpeg.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?w=800&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/05/gov20jim20justice_1557583976963.jpeg_87183553_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/emergencies-2/mother-charged-after-2-year-old-fatally-shoots-himself-at-hotel/"
									>
			
				Mother charged after 2-year-old fatally shoots himself at hotel
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/emergencies-2/">Emergencies</a> / <time datetime="2020-02-01T10:26:03-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/emergencies-2/mother-charged-after-2-year-old-fatally-shoots-himself-at-hotel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Corey-Davis-Jr.-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-135/"
									>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-01-31T23:31:44-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-135/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Jan-31-snap-11-pm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/local-painter-finds-artwork-in-hometown-sports-bar/"
									>
			
				Local painter finds artwork in hometown sports bar
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/local-news/">Local News</a> / <time datetime="2020-02-01T09:15:50-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/local-painter-finds-artwork-in-hometown-sports-bar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/Tempy-Moore.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	
			</section>
			</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/local-news/shooting-in-shadyside-under-investigation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Shooting in Shadyside under investigation
					</h3>
	
			<footer class="article-list__article-byline">
			by WTRF Staff <span class="sep">/</span> <time datetime="2020-02-02T16:23:36-05:00">Feb 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHADYSIDE, Ohio (WTRF) - Authorities in Belmont County are currently investigating a shooting in Shadyside.</p>
<p>According to law enforcement, the shooting occurred on New Cut Road around 10:30 p.m. Saturday evening.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/community/marshall-co-furry-friends-blowing-kisses-throughout-february/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Marshall Co. furry friends blowing kisses throughout February
					</h3>
	
			<footer class="article-list__article-byline">
			by Kenny Jackson <span class="sep">/</span> <time datetime="2020-02-02T16:42:28-05:00">Feb 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MOUNDSVILLE, W.Va. (WTRF) - We are quickly approaching that time of the year where it can get lonely without a significant other.</p>
<p>However, Marshall County Animal Shelter has some furry friends who will make the perfect Valentine.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Governor candidate Woody Thrasher brings campaign to Wheeling
					</h3>
	
			<footer class="article-list__article-byline">
			by Kenny Jackson <span class="sep">/</span> <time datetime="2020-02-02T14:36:28-05:00">Feb 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WHEELING, W.Va. (WTRF) - A Republican candidate for West Virginia Governor is visiting the Friendly City on Sunday.</p>
<p>Woody Thrasher, along with staff and volunteers, are going door-to-door throughout Wheeling to introduce the Harrison County native.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Woody_Thrasher_announces_2020_run_for_WV_0_20190417010908"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/michigan-inmate-back-in-prison-after-mistaken-ohio-release/"
									>
			
				Michigan inmate back in prison after mistaken Ohio release
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio/michigan-inmate-back-in-prison-after-mistaken-ohio-release/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/escape-prisoners.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/shooting-in-shadyside-under-investigation/"
									>
			
				Shooting in Shadyside under investigation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/shooting-in-shadyside-under-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/12/Crime-scene-generic-jpg_1563697_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia/early-spring-french-creek-freddie-agrees-with-punxsutawney-phil/"
									>
			
				Early Spring?! French Creek Freddie agrees with Punxsutawney Phil
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia/early-spring-french-creek-freddie-agrees-with-punxsutawney-phil/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/GettyImages-913340714_1517587977519_33023757_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/marshall-co-furry-friends-blowing-kisses-throughout-february/"
									>
			
				Marshall Co. furry friends blowing kisses throughout February
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/marshall-co-furry-friends-blowing-kisses-throughout-february/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Untitled-design-2.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/02-02-2020-is-the-first-palindrome-of-its-kind-in-over-900-years/"
									>
			
				02.02.2020 is the first palindrome of its kind in over 900 years
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/02-02-2020-is-the-first-palindrome-of-its-kind-in-over-900-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/My-Post-13.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/man-accused-of-cutting-aunts-dog-in-half-with-chainsaw/"
									>
			
				Man accused of cutting aunt’s dog in half with chainsaw
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-news/man-accused-of-cutting-aunts-dog-in-half-with-chainsaw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/North-Carolina-story.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/"
									>
			
				Governor candidate Woody Thrasher brings campaign to Wheeling
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Woody_Thrasher_announces_2020_run_for_WV_0_20190417010908"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/04/Woody_Thrasher_announces_2020_run_for_WV_0_82819883_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/i-70-detour-traffic-guide-ahead-your-monday-morning-commute/"
									>
			
				I-70 detour &#8216;traffic guide&#8217; ahead your Monday morning commute
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/traffic/i-70-detour-traffic-guide-ahead-your-monday-morning-commute/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/01/70-closure.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/nfl/steelers-polamalu-heading-to-hall-of-fame/"
									>
			
				Steelers&#8217; Polamalu heading to Hall of Fame
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/nfl/steelers-polamalu-heading-to-hall-of-fame/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/Troy-Polamalu.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/emergencies-2/4-month-old-boy-shot-reported-in-stable-condition/"
									>
			
				4-month-old boy shot, reported in stable condition
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/emergencies-2/4-month-old-boy-shot-reported-in-stable-condition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2019/10/Police20Lights_1457969443057_7531244_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-78" class="widget widget_media_image"><h2 class="widget-title">Click Here To Enter!</h2><a href="https://www.wtrf.com/super-january/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Super-January-300x250-2.jpg?w=300" class="image wp-image-192567  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-79" class="widget widget_media_image"><a href="https://www.wtrf.com/a-valentines-to-remember-contest/#//"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/01/Valentine-To-Remember.jpg?w=300" class="image wp-image-193879  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-48/"
									>
			
				Alexa&#8217;s Late Night Weather Update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-late-night-weather-update-48/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?w=640&amp;h=342&amp;crop=1 640w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/02/sm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-news/man-accused-of-cutting-aunts-dog-in-half-with-chainsaw/"
									>
			
				Man accused of cutting aunt’s dog in half with chainsaw
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/governor-candidate-woody-thrasher-brings-campaign-to-wheeling/"
									>
			
				Governor candidate Woody Thrasher brings campaign to Wheeling
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/nfl/steelers-polamalu-heading-to-hall-of-fame/"
									>
			
				Steelers&#8217; Polamalu heading to Hall of Fame
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-evening-weather-forecast-37/"
									>
			
				Alexa&#8217;s Evening Weather Forecast
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/pennsylvania-headlines/watch-live-punxsutawney-phil-makes-his-prediction/"
									>
			
				WATCH LIVE: Punxsutawney Phil makes his prediction
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crimes-and-courts/man-sentenced-to-190-years-to-life-for-molesting-multiple-children-at-in-home-day-care/"
									>
			
				Man sentenced to 190 years to life for molesting multiple children at in-home day care
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio/michigan-inmate-back-in-prison-after-mistaken-ohio-release/"
									>
			
				Michigan inmate back in prison after mistaken Ohio release
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/local-news/shooting-in-shadyside-under-investigation/"
									>
			
				Shooting in Shadyside under investigation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia/early-spring-french-creek-freddie-agrees-with-punxsutawney-phil/"
									>
			
				Early Spring?! French Creek Freddie agrees with Punxsutawney Phil
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/marshall-co-furry-friends-blowing-kisses-throughout-february/"
									>
			
				Marshall Co. furry friends blowing kisses throughout February
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/02-02-2020-is-the-first-palindrome-of-its-kind-in-over-900-years/"
									>
			
				02.02.2020 is the first palindrome of its kind in over 900 years
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtrf.com/" rel="home">
				<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-190866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190866"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.wtrf.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Kenny Jackson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"amy-gamble-steps-down-at-nami-greater-wheeling-announces-new-organization"}'   data-path='/5678/nx.wtrf/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"b2f05bc9dc","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wtrf.com/_static/??-eJydjEkSwiAQAD9kAMN+sHwLDBMlBSSylD7f5OjVa1d30/c+xQJpBGx0bdTtcar4Gtg6ybGQtV3oocBWOpZO+xPzIRb8tO4qhRRP6kdM4awfafMuEW7ErMFYJ4SxWiJIzYgfJST8Y+pqj3CUfBFKgcGg2MK5DbN3+vd6z7erNEwyNXO9fgGbvEuK'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?m=1576710970g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162739499',post:'195844',tz:'-5',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '195844' ]);
</script>

</body>
</html>
