
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wtrf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wtrf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":" | Value of police body cameras limited by lack of transparency","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JAKE BLEIBERG, Associated Press","description":"","publicationDate":"2020-06-16T12:13:02-04:00","lastModifiedDate":"2020-06-16T16:03:46-04:00","publicationDayOfWeek":"Tuesday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":1096,"paragraphCount":29,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":282116,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":6} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/","ampUrl":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/amp\/","urlHostname":"https:\/\/www.wtrf.com","urlSlug":"value-of-police-body-cameras-limited-by-lack-of-transparency","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTRF","callSign":"WTRF","domainName":"www.wtrf.com","timeZone":"America\/New_York"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "In the fatal shooting of ablack man by policein Atlanta last week, officers&#8217; body cameras captured about 40 minutes of footage, but not the critical moments that end with one of them opening fire. In Oklahoma City, it took police more than a year to release video from the arrest of a man who died [&hellip;]" || "";
var bob_story_author = "JAKE BLEIBERG, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":29,"wordCount":1096,"authorName":"JAKE BLEIBERG, Associated Press","imageCount":0,"siteName":"WTRF","publishDateString":"Tue Jun 16 2020","publishTimeString":"12:13 PM EDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTRF","logo":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2019\/05\/new20WTRF20logo_1510601370836_28953925_ver1.0.png"}},"name":"WTRF","description":"In the fatal shooting of ablack man by policein Atlanta last week, officers&#8217; body cameras captured about 40 minutes of footage, but not the critical moments that end with one of them opening fire. In Oklahoma City, it took police more than a year to release video from the arrest of a man who died [&hellip;]","headline":"Value of police body cameras limited by lack of transparency","datePublished":"2020-06-16T16:13:02+00:00","dateModified":"2020-06-16T20:03:46+00:00","url":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/","author":[{"@type":"Person","name":"JAKE BLEIBERG, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2020\/06\/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg","name":"This screen grab taken from body camera video provided by the Atlanta Police Department shows Rayshard Brooks speaking with Officer Garrett Rolfe in the parking lot of a Wendy&#8217;s restaurant, late Friday, June 12, 2020, in Atlanta. Rolfe has been fired following the fatal shooting of Brooks and a second officer has been placed on administrative duty. (Atlanta Police Department via AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/"},"articleSection":"National","genre":["National"]}</script>

	<title>Value of police body cameras limited by lack of transparency &#8211; WTRF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/","page_slug":"value-of-police-body-cameras-limited-by-lack-of-transparency","page_type":"story","page_category":"national","article_id":282116,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a518f1db36e509211cd2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ad42d373d7c177f56f7' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wtrf.com/news/national/value-of-police-body-cameras-limited-by-lack-of-transparency/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=282116' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Fnational%2Fvalue-of-police-body-cameras-limited-by-lack-of-transparency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fnews%2Fnational%2Fvalue-of-police-body-cameras-limited-by-lack-of-transparency%2F&#038;format=xml" />
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/news/national/value-of-police-body-cameras-limited-by-lack-of-transparency/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Value of police body cameras limited by lack of transparency" />
<meta property="og:url" content="https://www.wtrf.com/news/national/value-of-police-body-cameras-limited-by-lack-of-transparency/" />
<meta property="og:description" content="In the fatal shooting of ablack man by policein Atlanta last week, officers&#8217; body cameras captured about 40 minutes of footage, but not the critical moments that end with one of them opening …" />
<meta property="article:published_time" content="2020-06-16T16:13:02+00:00" />
<meta property="article:modified_time" content="2020-06-16T20:03:46+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Value of police body cameras limited by lack of transparency" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Value of police body cameras limited by lack of transparency" />
<meta name="twitter:description" content="In the fatal shooting of ablack man by policein Atlanta last week, officers&#8217; body cameras captured about 40 minutes of footage, but not the critical moments that end with one of them opening …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-282116 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News/Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67052"><a href="https://www.wtrf.com/news/national/">National</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-250583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250583"><a href="https://www.wvillustrated.com/">West Virginia University</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/mlb-negotiating-on-2020-season/"
									>
			
				MLB negotiating on 2020 season
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/city-of-wheeling-to-acquire-ovmc-property-for-proposed-public-safety-building/"
									>
			
				City of Wheeling to acquire OVMC property for proposed public safety building
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/tis-the-season-for-thunder-lightning-high-winds-and-flash-floods/"
									>
			
				‘‘Tis the season for thunder, lightning, high winds and flash floods&#8221;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
									>
			
				Belmont County COVID 19 cases reach 500 mark
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-222725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-222725"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Directory</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-242565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242565"><a href="https://www.wtrf.com/clear-the-air/">Clear The Air</a></li>
	<li id="menu-item-236726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236726"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Dining Directory</a></li>
	<li id="menu-item-232631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232631"><a href="https://www.wtrf.com/yes-we-are-here/">Open For Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-199389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199389"><a href="https://www.wtrf.com/ohio-valley-job-and-career-fair/">Ohio Valley Job And Career Fair</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-249289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249289"><a href="https://www.wtrf.com/senior-send-off/">Senior Send Off</a></li>
	<li id="menu-item-122920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122920"><a href="https://www.wtrf.com/trinity-health-matters/">Trinity Health Matters</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-254991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254991"><a href="https://www.wtrf.com/graduation-gallery/#/gallery">Graduation Gallery</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-282116 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Value of police body cameras limited by lack of transparency	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JAKE BLEIBERG, Associated Press</p>
		
					Posted: <time datetime="2020-06-16T12:13:02-04:00">Jun 16, 2020 / 12:13 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-16T16:03:46-04:00">Jun 16, 2020 / 04:03 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>This screen grab taken from body camera video provided by the Atlanta Police Department shows Rayshard Brooks speaking with Officer Garrett Rolfe in the parking lot of a Wendy&#8217;s restaurant, late Friday, June 12, 2020, in Atlanta. Rolfe has been fired following the fatal shooting of Brooks and a second officer has been placed on administrative duty. (Atlanta Police Department via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>In the fatal shooting of ablack man by policein Atlanta last week, officers&#8217; body cameras captured about 40 minutes of footage, but not the critical moments that end with one of them opening fire. </p>

<p>In Oklahoma City, it took police more than a year to release video from the arrest of a man who died in custody. It came out months after the officers involved were cleared of any wrongdoing, and shows them struggling with the man as he says “I can’t breathe.” One officer replies: “I don’t care.”</p>

<p>Nationwide, police departments have rushed to ramp up the use of body cameras, which have been hailed as a potential equalizer that would show the unvarnished truth of an encounter with officers. </p>

<p>But the cases in Georgia and Oklahoma highlight why the technology&#8217;s benefit has come into question amid protests sparked by the killing of George Floyd and calls for sweeping changes to American law enforcement. With budget crises loomingand cries to “defund the police,” some are asking whether the tens of millions of taxpayer dollars spent to outfit officers with cameras has provided the accountability and transparency expected. </p>

<p>Advocates and officers agree the technology’s broad adoption has been helpful, but its value is dictated by the policies and practices around its use: Cameras improve transparency when departments care about transparency. </p>

<p>“They were going to be a panacea to all of the problems we’re facing,” said Chuck Wexler, executive director of the Police Executive Research Forum. &#8220;Body-worn cameras have their limitations and they’re certainly not a panacea, but they do have valuable uses.”</p>

<p>This month, four Atlanta police officers were fired and criminally charged over an incident in which officers pulled two college students from a car and hit them with stun guns during protests late last month. The police chief, who resigned Saturday, told her staff she expected the footage to reinforce that the officers did the right thing, but it did the opposite. </p>

<p>But that case was unusual. Cameras have largely failed to deliver swift accountability because the release of video is frequently long delayed or denied entirely, said Harlan Yu, executive director at the civil rights and technology nonprofit Upturn. When footage of a controversial incident is released, Yu said, it’s often only after intense public outcry.</p>

<p>That was the case in Oklahoma City last week, when police put out video of the deadly May 2019 arrest of Derrick Elliot Scott. </p>

<p>Officers arrested Scott, who was black, because he matched the description of an armed suspect, Capt. Larry Withrow said. Scott had a loaded gun in his pocket, Withrow said. </p>

<p>The video shows an officer confronting Scott and then tackling him after he takes off running. As officers hold Scott down, he can be heard saying he can’t breathe. He appears to go in and out of consciousness and the officers eventually call for an ambulance. He was later pronounced dead; an autopsy showed the encounter with police was a factor.</p>

<p>A prosecutor cleared the officers of any wrongdoing last August. The video was released after media requests and demands from activists.</p>

<p>The Rev. T. Sheri Dickerson, executive director of Black Lives Matter OKC, said police held the footage back because it would have changed how the case was handled. Had it been public “there would have been collective power in demanding justice,” Dickerson said. </p>

<p>Oklahoma City police spent roughly $750,000 on cameras and servers, and pay another $150,000 annually for software and maintenance. </p>

<p>Their use has grown nationwide since a 2013 federal court ruling that New York City police wrongly targeted minorities with the stop-and-frisk program. The court ordered the nation&#8217;s largest police department adopt body cameras. On Tuesday, the mayor announcedpolice will release footage within 30 days of shootings and other instances when force results in injury or death.</p>

<p>“Body-worn cameras are only as powerful as the transparency that comes with them,” said Mayor Bill de Blasio.</p>

<p>In the last five years, a Justice Department program awarded 420 grants worth nearly $83 million to help agencies pay for body cameras, according to a spokeswoman. Local governments spend many millions more for cameras and costly video storage. </p>

<p>The cameras also raise privacy issues, especially for those worried their public-facing lenses could be combined with facial recognition technology. Often, however, the videos that show the public grim realities of policing don&#8217;t come from body cameras at all. They&#8217;re made by bystanders. </p>

<p>The video that showed the world Floyd crying for air and then going limp under the knee of a white Minneapolis officer was shot by a bystander, who told the officers they were being filmed. </p>

<p>Activists say Floyd’s death shows a rolling camera won’t stop police abuse when officers believe they are beyond punishment. </p>

<p>“We now see a plethora of daily videos of black people being brutalized, shocked, beaten, choked out,” said Damario Solomon-Simmons, a Tulsa civil rights attorney. But, he said, there isn&#8217;t enough accountability. </p>

<p>How cameras affect officer behavior is an open question. A 2019 analysis by researchers at George Mason University of 70 past studies found cameras have not met police leaders&#8217; nor citizens’ expectations and there is still a “lacuna of knowledge” around their impact.</p>

<p>In Atlanta, where the police have a five-year contract for the cameras worth nearly $14 million, the department on Sunday released video showing a sobriety check outside a Wendy’s restaurant spin suddenly out of control.</p>

<p>Footage from body and dash-mounted cameras show Rayshard Brooks chatted cooperativelywith the two white officers, saying he’d had a couple of drinks to celebrate his daughter’s birthday and agreeing to a breath test.</p>

<p>The 27-year-old black man appears to pull away as the officers start putting him in handcuffs. Both officers’ body cameras were knocked to the ground in the ensuing struggle over a Taser. It was footage released from a security camera that ultimately captured an officer fatally shooting Brooks in the back. The officer who pulled the trigger was fired; the other one is on leave, and the police chief resigned.</p>

<p>Kenneth Kissiedu, a retired African American New York Police Department sergeant, won a nearly $200,000 settlement in 2015 after suing police in Yonkers, New York, for allegedly beating him. He sees value in the cameras but said what’s really needed is for mayors, police chiefs and police unions to stand together and say brutality and excessive force won’t be tolerated.</p>

<p>“Before even the cameras,&#8221; Kissiedu said, “it’s the culture.”</p>

<p>___ Associated Press reporters Kate Brumback in Atlanta and Tom Hays in New York contributed to this report.</p>

<p>___ Follow Jake Bleiberg at www.twitter.com/jzbleiberg</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282711"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5599605"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-am-weather-27/"
									>
			
				Alexa&#8217;s AM Weather
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-06-17T06:39:00-04:00">16 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-am-weather-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=750&#038;h=342&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=640&amp;h=342&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=750&amp;h=342&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=750&amp;h=342&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=750&amp;h=342&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-22.jpg?w=750&amp;h=342&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282384"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598197"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-247/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-06-16T18:33:19-04:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-247/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Jun-16-6-pm-snap.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282259"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598945"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
									>
			
				Belmont County COVID 19 cases reach 500 mark
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/belmont-county/">Belmont County</a> / <time datetime="2020-06-16T22:20:05-04:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282159"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_4398266"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
									>
			
				State Representatives call for impeachment of Gov. Wolf
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-06-16T13:08:35-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=2387&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=2387&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281621"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/dad-released-after-video-shows-2-kids-climbing-into-hot-truck-by-themselves/"
									>
			
				Dad released after video shows 2 kids climbing into hot truck by themselves
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/">News</a> / <time datetime="2020-06-16T12:39:54-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/dad-released-after-video-shows-2-kids-climbing-into-hot-truck-by-themselves/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281888"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5595663"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/video-shows-father-driving-truck-off-cliff-with-two-toddlers-inside/"
									>
			
				Video shows father driving truck off cliff with two toddlers inside
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-06-16T12:36:19-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/video-shows-father-driving-truck-off-cliff-with-two-toddlers-inside/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&#038;h=732&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&amp;h=732&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&amp;h=732&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282052"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5596556"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/truckers-say-they-wont-deliver-to-cities-that-defund-police-poll-suggests/"
									>
			
				Truckers say they won&#8217;t deliver to cities that defund police, poll suggests
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-06-16T12:31:12-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/truckers-say-they-wont-deliver-to-cities-that-defund-police-poll-suggests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282077"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5596647"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/guest-attempting-baseball-style-slide-cracks-glass-on-suspension-bridge-in-tennessee/"
									>
			
				Guest attempting &#8216;baseball-style slide&#8217; cracks glass on suspension bridge in Tennessee
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-06-16T11:43:39-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/guest-attempting-baseball-style-slide-cracks-glass-on-suspension-bridge-in-tennessee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=2138&#038;h=1186&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/dpg.jpg?w=2138&amp;h=1186&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282084"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_4398266"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/wvu-to-require-face-coverings-in-fall-semester/"
									>
			
				WVU to require face coverings in fall semester
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a> / <time datetime="2020-06-16T11:30:04-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/wvu-to-require-face-coverings-in-fall-semester/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=681&#038;h=404&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=681&amp;h=404&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=681&amp;h=404&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=681&amp;h=404&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/WVU20CAMPUS_1542129321111-1-1.jpg_62052201_ver1.0-1-1.jpg?w=681&amp;h=404&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282038"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_4395772"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/first-life-saving-drug-found-to-combat-covid-19/"
									>
			
				First life-saving drug found to combat COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-06-16T10:58:00-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/first-life-saving-drug-found-to-combat-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/patient.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282027"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5595141"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-covid-19/"
									>
			
				President Trump campaign to provide optional masks at rally, some still fear massive crowds could spread COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-06-16T10:25:27-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Trump-campaign-to-provide-optional-masks-at-rally-some-still-fear-massive-crowds-could-spread-COVID-19.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281986"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5596506"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ford-revealing-new-bronco-on-oj-simpsons-birthday/"
									>
			
				Ford revealing new Bronco on OJ Simpson’s birthday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtrf.com/news/">News</a> / <time datetime="2020-06-16T09:27:07-04:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ford-revealing-new-bronco-on-oj-simpsons-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Bronco.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/national/protesters-in-richmond-tear-down-another-confederate-statue/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="282631"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Protesters in Richmond tear down another Confederate statue
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-17T04:46:59-04:00">Jun 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>RICHMOND, Va. (AP) — Demonstrators in Richmond tore down another Confederate statue in the city Tuesday night, news outlets reported.</p>
<p>The Howitzers Monument located near Virginia Commonwealth University’s Monroe Park campus was toppled after protesters who spent the night marching in the rain used a rope to pull it down from its pedestal.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/17fd405e784b4a3187fba5f69f46eada.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/national/5-years-after-church-massacre-s-carolina-protects-monuments/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="282605"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				5 years after church massacre, S Carolina protects monuments
					</h3>
	
			<footer class="article-list__article-byline">
			by JEFFREY COLLINS, Associated Press <span class="sep">/</span> <time datetime="2020-06-17T01:30:28-04:00">Jun 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBIA, S.C. (AP) — Five years ago after eight black church members and their pastor were shot and killed in a racist attack, South Carolina came together and took down the Confederate flag from the Capitol lawn.</p>
<p>Today, as yet another shocking killing of an African American roils the country, bringing a wave of pulled down statuesand the removal of names of historical figures who repressed or oppressed other people, South Carolina leaders appears to be sitting out this movement so far.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/0d16b3d048ee4b38a5f09812a83bdd65.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/national/report-documents-nearly-2000-reconstruction-era-lynchings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="282439"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Report documents nearly 2,000 Reconstruction-era lynchings
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-16T22:28:17-04:00">Jun 16, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>An organization that founded the nation’s first memorial to lynching victims announced Tuesday that it has documented thousands of additional killings of black people during the era of Reconstruction. </p>
<p>The Equal Justice Initiative said it has now documented nearly 6,500 lynchings of black people between 1865 and 1950. The group, which previously documented 4,500 lynchings, on Tuesday released a new report titled “Reconstruction in America” that documents nearly an additional 2,000 lynchings between 1865 and 1876. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/357a77bb1e6a4c0bba56f40459f75292.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282537"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/west-virginia-department-of-education-establishes-office-to-support-child-well-being/"
									>
			
				West Virginia Department of Education establishes office to support child well-being
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/west-virginia-department-of-education-establishes-office-to-support-child-well-being/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&amp;h=500&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&amp;h=500&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&amp;h=500&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/18342498_1437732772964244_8306906858272344775_n.jpg?w=500&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282106"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598138"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/wvu-athletics-makes-switch-to-mobile-ticketing/"
									>
			
				WVU Athletics makes switch to mobile ticketing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/wvu-athletics-makes-switch-to-mobile-ticketing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/wvu-virginia-13_1512527810477_29911558_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282477"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/ohio-dept-of-health-director-signs-order-allowing-fairs-this-summer/"
									>
			
				Ohio Dept. of Health director signs order allowing fairs this summer
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/ohio-dept-of-health-director-signs-order-allowing-fairs-this-summer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Lawrence-County-Fair-Grounds.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282207"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598274"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/ohio-oil-and-gas-association-calls-recent-economists-take-on-potential-cracker-plant-biased-anti-oil-and-gas-agenda/"
									>
			
				Ohio Oil and Gas Association calls recent economists take on potential cracker plant biased, anti-oil and gas agenda
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/ohio-oil-and-gas-association-calls-recent-economists-take-on-potential-cracker-plant-biased-anti-oil-and-gas-agenda/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=651&#038;h=369&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=651&amp;h=369&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=651&amp;h=369&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=651&amp;h=369&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-1.jpg?w=651&amp;h=369&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282304"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598239"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/former-sheriff-state-police-officer-says-its-about-time-for-executive-reform/"
									>
			
				Former sheriff, state police officer says it&#8217;s about time for executive reform
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/former-sheriff-state-police-officer-says-its-about-time-for-executive-reform/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=649&#038;h=368&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=649&amp;h=368&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=649&amp;h=368&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=649&amp;h=368&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Capture-4.jpg?w=649&amp;h=368&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282336"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5597741"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/mask-distribution-held-at-cameron-high-school-more-to-come/"
									>
			
				Mask Distribution held at Cameron High School; more to come
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/mask-distribution-held-at-cameron-high-school-more-to-come/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/cameron-masks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282183"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5597652"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/tis-the-season-for-thunder-lightning-high-winds-and-flash-floods/"
									>
			
				‘‘Tis the season for thunder, lightning, high winds and flash floods&#8221;
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/belmont-county/tis-the-season-for-thunder-lightning-high-winds-and-flash-floods/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/103192732_604170527148258_407991580033001468_n.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282325"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5597583"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/president-trump-signs-executive-order-on-police-reform/"
									>
			
				Senators react to Trump&#8217;s police reform executive order
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/president-trump-signs-executive-order-on-police-reform/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=1708&#038;h=908&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=1708&amp;h=908&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/executive-order.jpg?w=1708&amp;h=908&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282259"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598945"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
									>
			
				Belmont County COVID 19 cases reach 500 mark
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/coronavirus-gfx-11-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282244"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598750"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/tracking-the-tropics-week-3-remembering-hurricane-michael-and-a-check-on-the-pacific-hurricane-season/"
									>
			
				Tracking the Tropics, Week 3: Remembering Hurricane Michael and a check on the Pacific hurricane season
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/tracking-the-tropics-week-3-remembering-hurricane-michael-and-a-check-on-the-pacific-hurricane-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&#038;h=563&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Monitor-Tracking-the-Tropics-1920x1080-1.jpg?w=1000&amp;h=563&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281673"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/dont-mess-with-the-alamo-texas-officials-plan-to-protect-historic-site-from-protesters/"
									>
			
				‘Don’t mess with The Alamo’: Texas officials plan to protect historic site from protesters
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/dont-mess-with-the-alamo-texas-officials-plan-to-protect-historic-site-from-protesters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/GettyImages-1208909588.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282159"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_4398266"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
									>
			
				State Representatives call for impeachment of Gov. Wolf
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=2387&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/852fb2c177974ec4b2a51e90f662edf0.jpg?w=2387&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282155"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5597708"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/wheeling-pools-re-open-this-friday/"
									>
			
				Wheeling&#8217;s public pools will re-open this Friday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/ohio-county/wheeling-pools-re-open-this-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/67348245_646220115891676_5592409141537669120_n.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281621"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/dad-released-after-video-shows-2-kids-climbing-into-hot-truck-by-themselves/"
									>
			
				Dad released after video shows 2 kids climbing into hot truck by themselves
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/dad-released-after-video-shows-2-kids-climbing-into-hot-truck-by-themselves/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Tulsa-father.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="281888"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5595663"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/video-shows-father-driving-truck-off-cliff-with-two-toddlers-inside/"
									>
			
				Video shows father driving truck off cliff with two toddlers inside
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/video-shows-father-driving-truck-off-cliff-with-two-toddlers-inside/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&#038;h=732&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&amp;h=732&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Crash-061320.jpg?w=1302&amp;h=732&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="282052"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5596556"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/truckers-say-they-wont-deliver-to-cities-that-defund-police-poll-suggests/"
									>
			
				Truckers say they won&#8217;t deliver to cities that defund police, poll suggests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/truckers-say-they-wont-deliver-to-cities-that-defund-police-poll-suggests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/truck-drivers.jpg?w=750&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-83" class="widget widget_media_image"><a href="https://www.wtrf.com/senior-send-off/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/04/Senior-Send-Off-300x250-1.jpg?w=300" class="image wp-image-249347  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-80" class="widget widget_media_image"><a href="https://www.wtrf.com/yes-we-are-here/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/Open-For-Business-V2.jpg?w=300" class="image wp-image-271516  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-81" class="widget widget_media_image"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/DD.jpg?w=300" class="image wp-image-271513  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="281894"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5596367"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-am-weather-26/"
									>
			
				Alexa&#8217;s AM Weather
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/alexas-am-weather-26/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=741&#038;h=333&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=640&amp;h=333&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=741&amp;h=333&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=741&amp;h=333&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=741&amp;h=333&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/sm-21.jpg?w=741&amp;h=333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="282711"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5599605"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/alexas-am-weather-27/"
									>
			
				Alexa&#8217;s AM Weather
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="282384"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598197"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-247/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="282259"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598945"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
									>
			
				Belmont County COVID 19 cases reach 500 mark
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="282159"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_4398266"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
									>
			
				State Representatives call for impeachment of Gov. Wolf
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="281621"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/dad-released-after-video-shows-2-kids-climbing-into-hot-truck-by-themselves/"
									>
			
				Dad released after video shows 2 kids climbing into hot truck by themselves
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="281888"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5595663"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/video-shows-father-driving-truck-off-cliff-with-two-toddlers-inside/"
									>
			
				Video shows father driving truck off cliff with two toddlers inside
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="282381"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598901"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/city-of-wheeling-to-acquire-ovmc-property-for-proposed-public-safety-building/"
									>
			
				City of Wheeling to acquire OVMC property for proposed public safety building
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="282183"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5597652"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/tis-the-season-for-thunder-lightning-high-winds-and-flash-floods/"
									>
			
				‘‘Tis the season for thunder, lightning, high winds and flash floods&#8221;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="282259"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5598945"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/belmont-county-covid-19-cases-reach-500-mark/"
									>
			
				Belmont County COVID 19 cases reach 500 mark
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="281673"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/dont-mess-with-the-alamo-texas-officials-plan-to-protect-historic-site-from-protesters/"
									>
			
				‘Don’t mess with The Alamo’: Texas officials plan to protect historic site from protesters
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="282159"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_4398266"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/state-representatives-call-for-impeachment-of-gov-wolf/"
									>
			
				State Representatives call for impeachment of Gov. Wolf
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtrf.com/" rel="home">
				<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.wtrf.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "JAKE BLEIBERG, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"value-of-police-body-cameras-limited-by-lack-of-transparency"}'   data-path='/5678/nx.wtrf/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"c08e51ffe1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=df6499a6dff170119c07'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtrf.com\/news\/national\/value-of-police-body-cameras-limited-by-lack-of-transparency\/"}
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162739499',post:'282116',tz:'-4',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '282116' ]);
</script>

</body>
</html>
