
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wtrf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wtrf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Women's soccer prepared for top-10 matchup with Oklahoma State on Friday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joe Mitchin, WVU Athletics","description":"The No. 4-ranked West Virginia University women\u2019s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, Oklahoma, is set for 8 p.m. ET. Fans can follow along with all the action with the match\u2019s live stream, courtesy of [&hellip;]","publicationDate":"2020-09-24T17:32:34-04:00","lastModifiedDate":"2020-09-24T17:32:34-04:00","publicationDayOfWeek":"Thursday","categoryList":["Top Stories"],"primaryCategory":"Top Stories","tagList":[],"wordCount":521,"paragraphCount":14,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":337693,"isShared":true,"originalSource":"https:\/\/www.wboy.com\/goldandbluenation\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-43-article-476692","primaryCategoryId":25} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wboy.com\/goldandbluenation\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/","ampUrl":"https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/amp\/","urlHostname":"https:\/\/www.wtrf.com","urlSlug":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday","directoryPath":["top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTRF","callSign":"WTRF","domainName":"www.wtrf.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/" || "";
var cats = "Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "The No. 4-ranked West Virginia University women\u2019s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, Oklahoma, is set for 8 p.m. ET. Fans can follow along with all the action with the match\u2019s live stream, courtesy of [&hellip;]" || "";
var bob_story_author = "Joe Mitchin, WVU Athletics" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":14,"wordCount":521,"authorName":"Joe Mitchin, WVU Athletics","imageCount":0,"siteName":"WTRF","publishDateString":"Thu Sep 24 2020","publishTimeString":"05:32 PM EDT","originalContent":false,"classifyText":[],"categories":"Top Stories","primaryCategory":"Top Stories","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTRF","logo":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2019\/05\/new20WTRF20logo_1510601370836_28953925_ver1.0.png"}},"name":"WTRF","description":"The No. 4-ranked West Virginia University women\u2019s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, Oklahoma, is set for 8 p.m. ET. Fans can follow along with all the action with the match\u2019s live stream, courtesy of [&hellip;]","headline":"Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday","datePublished":"2020-09-24T21:32:34+00:00","dateModified":"2020-09-24T21:32:34+00:00","url":"https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/","author":[{"@type":"Person","name":"Joe Mitchin, WVU Athletics"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2020\/09\/womens-soccer-1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/"},"articleSection":"Top Stories","genre":["Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday | WTRF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/","page_slug":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday","page_type":"story","page_category":"top_stories","article_id":337693,"subpath":"\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The No. 4-ranked West Virginia University women’s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, Oklahoma, is set for 8 p.m. ET. Fans can follow along with all the action with the match’s live stream, courtesy of [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='8ZQDU2vrllFnqt-2yP_KaOYLBapoE4CPE26kifIazAI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=344a981d50547314a6e7' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtrf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wboy.com/goldandbluenation/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=337693' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Ftop-stories%2Fwomens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Ftop-stories%2Fwomens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtrf.com/top-stories/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday" />
<meta property="og:url" content="https://www.wtrf.com/top-stories/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday/" />
<meta property="og:description" content="The No. 4-ranked West Virginia University women’s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, …" />
<meta property="article:published_time" content="2020-09-24T21:32:34+00:00" />
<meta property="article:modified_time" content="2020-09-24T21:32:34+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday" />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1280" />
<meta name="twitter:title" content="Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday" />
<meta name="twitter:description" content="The No. 4-ranked West Virginia University women’s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-337693 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="Top Stories" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-301629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301629"><a href="https://www.wtrf.com/news/national-news/">National News</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
									>
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
									>
			
				&#8220;Be a Buddy, Not a Bully&#8221; campaign returns in October, promotes bullying awareness
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
									>
			
				US-40 reduced to one lane in October
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
									>
			
				Black Women&#8217;s Health Symposium to address barriers to health equity
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/boo-at-the-zoo-is-back-with-new-guidelines/"
									>
			
				Boo at the Zoo is back with new guidelines!
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-193658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193658"><a href="https://www.wtrf.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-326198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326198"><a href="https://www.wtrf.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-312131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312131"><a href="https://www.wtrf.com/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-210183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210183"><a href="https://www.wtrf.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/pittsburgh-steelers/steelers-look-to-stay-unbeaten-as-winless-texans-visit/"
									>
			
				Steelers look to stay unbeaten as winless Texans visit
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/pirates-aim-for-third-straight-win-over-cubs/"
									>
			
				Pirates aim for third straight win over Cubs
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/park-linsly-to-meet-for-the-first-time-on-the-football-field/"
									>
			
				Park-Linsly To Meet For The First Time On The Football Field
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/pirates-cool-off-hendricks-slip-past-playoff-bound-cubs-2-1/"
									>
			
				Pirates cool off Hendricks, slip past playoff-bound Cubs 2-1
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/mayfield-browns-high-powered-offense-show-early-promise/"
									>
			
				Mayfield, Browns&#8217; high-powered offense show early promise
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-312298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312298"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-319813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319813"><a href="https://www.wtrf.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-294000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294000"><a href="https://www.wtrf.com/destination-wv/destination-west-virginia/">Destination: West Virginia</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-236726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236726"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Dining Directory</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-320366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320366"><a href="https://www.wtrf.com/senior-sports-shoutout/?utm_medium=referral&#038;utm_source=t.co&#038;utm_campaign=socialflow&#038;utm_medium=referral&#038;utm_campaign=socialflow&#038;utm_source=facebook.com&#038;fbclid=IwAR1qZzFfEZI6E-7qQZJ3E7dAzHXQ7Nnqay23K1sKhhYflwMRTwjOZ1N1CxI#/rounds/1/gallery/245253605">Senior Sports Shout Out</a></li>
	<li id="menu-item-328568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328568"><a href="https://www.wtrf.com/take-a-tour-with-taylor/">Take A Tour With Taylor</a></li>
	<li id="menu-item-286905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286905"><a href="https://www.wtrf.com/summers-in-the-backyard/">Summers In The Backyard</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-315906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315906"><a href="https://wtrf.halfoffdeal.com/">WTRF Half Price Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-309295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-309295"><a href="https://www.wtrf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-309296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309296"><a href="https://www.wtrf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-309300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309300"><a href="https://www.wtrf.com/Jobs/">Jobs</a></li>
	<li id="menu-item-309299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309299"><a href="https://www.ziprecruiter.com/wtrf">Post A Job</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-331793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331793"><a href="https://www.wboy.com/mountaineer-biggest-fan-contest/#/rounds/1/gallery/">Gold and Blue Nation Biggest Fan Contest.</a></li>
	<li id="menu-item-322028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322028"><a href="https://www.wtrf.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-337693 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Women&#8217;s soccer prepared for top-10 matchup with Oklahoma State on Friday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Mitchin, WVU Athletics</p>
		
					Posted: <time datetime="2020-09-24T17:32:34-04:00">Sep 24, 2020 / 05:32 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-24T17:32:34-04:00">Sep 24, 2020 / 05:32 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/womens-soccer-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>The No. 4-ranked West Virginia University women’s soccer team returns to the road for a top-10 matchup at No. 6 Oklahoma State on Friday, Sept. 25. Kickoff at Neal Patterson Stadium in Stillwater, Oklahoma, is set for 8 p.m. ET.</p>



<p>Fans can follow along with all the action with the match’s live stream, courtesy of <a href="https://www.espn.com/watch/player?id=d9d28d52-c99b-47f1-8ce0-e7a27c2d5b4c" target="_blank" rel="noreferrer noopener">Big 12 Now on ESPN+</a>. Additionally, live stats are provided by <a href="http://stats.statbroadcast.com/statmonitr/?id=314038" target="_blank" rel="noreferrer noopener">okstate.com</a>.</p>



<p>“(Oklahoma State) is very dynamic in the attack,” WVU coach Nikki Izzo-Brown said. “They’re returning some All-Big 12 First Teamers, so I think we’re going to see different types of pressure from them. It’s going to be a really good opportunity for us to see where we’re at, especially against the No. 6 team in the country.”</p>



<p>Friday marks the 11th meeting between the Mountaineers (2-0, 2-0 Big 12) and Cowgirls (2-0, 2-0 Big 12). WVU is 9-1 all-time against Oklahoma State, winning the first nine matches of the series, which dates back to 2012. Last season, OSU earned its first-ever win over the Mountaineers in a 2-1 victory on Oct. 17, 2019, at Dick Dlesk Soccer Stadium in Morgantown.</p>



<p>WVU is 3-0 all-time in Stillwater and 55-7-5 on the road since the start of the 2014 season.</p>



<p>The Mountaineers have defeated a top-15 opponent in 14 of the last 15 seasons, including 20 victories over top-10 foes since 2005. Friday’s contest is WVU’s first against a ranked opponent this season.</p>



<p>West Virginia is coming off a 4-1 win over Kansas State in the 2020 home opener on Sept. 18, at Dick Dlesk Soccer Stadium. After conceding an early goal, sophomore forward Enzi Broussard tied the match at 1 in the 11th minute, before sophomore defender Nicole Payne tallied the eventual game-winner in the 13th. Broussard added a second goal on the night in the 54th, marking her first career multi-goal performance, before sophomore defender Julianne Vallerand put the finishing touches on the home win with a goal in the 68th minute.</p>



<p>WVU outshot K-State, 17-4, in the win, including 12-2 in shots on goal. The Mountaineers also held a 6-0 advantage in corner kicks.</p>



<p>Following the match, Broussard was named the WVU Student-Athlete of the Week on Sept. 21, and was included in the honorable mentions for TopDrawerSoccer.com’s Women’s Team of the Week on Sept. 22.</p>



<p>Broussard enters Friday’s match ranking No. 1 nationally in shot accuracy (1.000) and No. 8 in total goals (2). As a team, West Virginia ranks No. 5 nationally in goals (6) and No. 6 in total points (18).</p>



<p>Oklahoma State is led by 16th-year coach Colin Carmichael, who has posted a 208-84-41 mark in Stillwater. OSU, the reigning Big 12 regular-season champion, has opened the new campaign with a 3-0 win at Kansas State on Sept. 12, and a 2-1 victory over Iowa State on Sept. 18.</p>



<p>The Cowgirls, who were picked to finish second in the Big 12 Preseason Poll, finished 16-3-3 last season and advanced to the NCAA Tournament Second Round.</p>



<p>Senior forward Gabriella Coleman and junior midfielder Grace Yochum lead the Cowgirls with two goals apiece to start the year. Yochum finished with a team-high 11 goals in 2019.</p>



<p>For more information on the Mountaineers, follow @WVUWomensSoccer on <a href="https://twitter.com/wvuwomenssoccer" target="_blank" rel="noreferrer noopener">Twitter</a>, <a href="https://www.facebook.com/WVUWomensSoccer/" target="_blank" rel="noreferrer noopener">Facebook</a> and <a href="https://www.instagram.com/wvuwomenssoccer/" target="_blank" rel="noreferrer noopener">Instagram</a>.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337709"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
									>
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a> / <time datetime="2020-09-24T18:07:04-04:00">2 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337699"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
									>
			
				&#8220;Be a Buddy, Not a Bully&#8221; campaign returns in October, promotes bullying awareness
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/ohio-county/">Ohio County</a> / <time datetime="2020-09-24T17:50:38-04:00">18 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880878"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337692"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
									>
			
				US-40 reduced to one lane in October
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/traffic/">Traffic</a> / <time datetime="2020-09-24T17:58:13-04:00">10 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880857"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&#038;h=360&#038;crop=1"
		alt="TRAFFIC ALERT_1530229050429.jpg.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337675"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
									>
			
				Black Women&#8217;s Health Symposium to address barriers to health equity
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/health/">Health</a> / <time datetime="2020-09-24T17:30:48-04:00">38 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880870"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337629"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-of-hands-finalist-reveled/"
									>
			
				&#8216;Show of Hands&#8217; finalist reveled
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/community/">Community</a> / <time datetime="2020-09-24T17:18:20-04:00">50 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/show-of-hands-finalist-reveled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880849"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&#038;h=312&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337539"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/wv-man-charged-after-traveling-to-bridgeport-for-sex-with-15-year-old-girl-officers-say/"
									>
			
				WV man charged after traveling to Bridgeport for sex with 15-year-old girl, officers say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a> / <time datetime="2020-09-24T13:54:20-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/wv-man-charged-after-traveling-to-bridgeport-for-sex-with-15-year-old-girl-officers-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880358"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-man-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337486"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/new-information-provided-in-incident-cameron-portal-mine-site/"
									>
			
				New information provided in incident Cameron Portal mine site
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a> / <time datetime="2020-09-24T13:34:58-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/west-virginia-headlines/new-information-provided-in-incident-cameron-portal-mine-site/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880044"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/WV-Coal-Miner.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337494"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/officers-did-knock-before-breonna-taylor-shooting-investigation-finds/"
									>
			
				Officers did knock before Breonna Taylor shooting, investigation finds
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-09-24T13:27:37-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/officers-did-knock-before-breonna-taylor-shooting-investigation-finds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5876883"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&#038;h=408&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Wordpress-featured-image-20.jpg?w=720&amp;h=408&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337490"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/woman-sentenced-to-life-in-prison-for-rape-of-8-year-old-in-ohio/"
									>
			
				Woman sentenced to life in prison for rape of 8-year-old in Ohio
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a> / <time datetime="2020-09-24T13:12:36-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/woman-sentenced-to-life-in-prison-for-rape-of-8-year-old-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880219"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/cassie-hanning.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337238"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/parents-of-autistic-children-push-for-reduced-penalty-for-assaulting-police/"
									>
			
				Parents of autistic children push for reduced penalty for assaulting police
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/national-news/">National News</a> / <time datetime="2020-09-24T12:50:49-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/parents-of-autistic-children-push-for-reduced-penalty-for-assaulting-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5877636"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=1281&#038;h=718&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=1280&amp;h=718&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=1281&amp;h=718&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=1281&amp;h=718&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/james.png?w=1281&amp;h=718&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337392"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-thursday-noon-update-7/"
									>
			
				Zach&#8217;s Thursday Noon Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-09-24T12:21:23-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-thursday-noon-update-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880005"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&#038;h=312&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=640&amp;h=312&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337444"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/how-a-town-is-using-poop-to-beat-covid-19-outbreaks/"
									>
			
				How a  town is using poop to beat COVID-19 outbreaks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-09-24T12:21:01-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/how-a-town-is-using-poop-to-beat-covid-19-outbreaks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878837"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/toilet-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/video/">
			More Video
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="337709"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
					</h3>
	
						<footer class="article-list__article-byline">
				by Kathryn Ghion <span class="sep">/</span> <time datetime="2020-09-24T18:07:04-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON D.C. (WTRF) - Nearly 40 law enforcement officers have been killed in the United States so far this year.&nbsp;</p>
<p>According to Ohio Senator Rob Portman, that's an increase of more than 20 percent since last year.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="337699"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8220;Be a Buddy, Not a Bully&#8221; campaign returns in October, promotes bullying awareness
					</h3>
	
						<footer class="article-list__article-byline">
				by Kathryn Ghion <span class="sep">/</span> <time datetime="2020-09-24T17:50:38-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WHEELING, W.Va. (WTRF) - Parents, did you know one in 5 students report being bullied?</p>
<p>That's according to the National Bullying Prevention Center. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880878"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="337692"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US-40 reduced to one lane in October
					</h3>
	
						<footer class="article-list__article-byline">
				by WTRF Web Staff <span class="sep">/</span> <time datetime="2020-09-24T17:58:13-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OHIO COUNTY, W.Va. (WTRF) - You may have seen signs while you were driving. </p>
<p>US-40 from Fulton to Bethany Pike will be reduced to one lane starting on October 1. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880857"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&#038;h=360&#038;crop=1"
		alt="TRAFFIC ALERT_1530229050429.jpg.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337709"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
									>
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337699"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
									>
			
				&#8220;Be a Buddy, Not a Bully&#8221; campaign returns in October, promotes bullying awareness
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880878"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image7-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337692"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
									>
			
				US-40 reduced to one lane in October
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880857"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&#038;h=360&#038;crop=1"
		alt="TRAFFIC ALERT_1530229050429.jpg.jpg"
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/01/TRAFFIC20ALERT_1530229050429-3.jpg_47100396_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337675"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
									>
			
				Black Women&#8217;s Health Symposium to address barriers to health equity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880870"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Image5-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337632"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/dewine-addresses-incident-with-taser-at-middle-school-football-game-in-ohio/"
									>
			
				DeWine addresses incident with Taser at middle school football game in Ohio
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/dewine-addresses-incident-with-taser-at-middle-school-football-game-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880538"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/FAC47F5765484933BBB9DF20026819B7-1-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337629"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-of-hands-finalist-reveled/"
									>
			
				&#8216;Show of Hands&#8217; finalist reveled
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/show-of-hands-finalist-reveled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880849"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&#038;h=312&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/show-of-hands.jpg?w=600&amp;h=312&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337353"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/trick-or-treat-times/trick-or-treat-2020/"
									>
			
				Trick or Treat 2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/trick-or-treat-times/trick-or-treat-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5879907"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=1366&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=1366&amp;h=768&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=1366&amp;h=768&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/trick-or-treat-3.jpg?w=1366&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="336990"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/man-dies-from-eating-bags-of-black-licorice/"
									>
			
				Man dies from eating bags of black licorice
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/man-dies-from-eating-bags-of-black-licorice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20267630070284.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337150"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/protesters-leave-casket-full-of-dirt-cow-manure-at-north-carolina-police-station/"
									>
			
				Protesters leave casket full of dirt, cow manure at North Carolina police station
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/protesters-leave-casket-full-of-dirt-cow-manure-at-north-carolina-police-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337259"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/carole-baskin-of-tiger-king-fame-sued-for-defamation/"
									>
			
				Carole Baskin of &#8216;Tiger King&#8217; fame sued for defamation
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/carole-baskin-of-tiger-king-fame-sued-for-defamation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/Carole.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337616"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/alan-patton-previously-accused-of-collecting-boys-urine-now-faces-child-porn-charge/"
									>
			
				Alan Patton, previously accused of collecting boys&#8217; urine, now faces child porn charge
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/alan-patton-previously-accused-of-collecting-boys-urine-now-faces-child-porn-charge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/alanpatton.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337606"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ohio-headlines/indoor-visits-permitted-at-ohio-nursing-homes-starting-oct-12/"
									>
			
				Indoor visits permitted at Ohio nursing homes starting Oct. 12
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/ohio-headlines/indoor-visits-permitted-at-ohio-nursing-homes-starting-oct-12/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&#038;h=373&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/07/NURSING-HOME.jpg?w=572&amp;h=373&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337532"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/low-income-households-to-receive-supplemental-payment/"
									>
			
				Low income households to receive supplemental payment
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/low-income-households-to-receive-supplemental-payment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/heating.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337595"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/ohio-county/wheeling-chamber-of-commerce-hosts-4th-annual-golf-tournament/"
									>
			
				Wheeling Chamber of Commerce hosts 4th annual golf tournament
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/ohio-county/wheeling-chamber-of-commerce-hosts-4th-annual-golf-tournament/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/139_3514.MXF_.15_46_41_10.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337513"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/cake-boss-stars-right-hand-impaled-in-terrible-bowling-accident/"
									>
			
				&#8216;Cake Boss&#8217; star&#8217;s right hand impaled in &#8216;terrible&#8217; bowling accident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/cake-boss-stars-right-hand-impaled-in-terrible-bowling-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/GettyImages-1186820758.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="336918"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/national-news/trump-announces-born-alive-executive-order/"
									>
			
				Trump announces &#8216;Born Alive&#8217; executive order
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/national-news/trump-announces-born-alive-executive-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/AP20254782206694.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-104" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-81" class="widget widget_media_image"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/06/DD.jpg?w=300" class="image wp-image-271513  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="337392"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-thursday-noon-update-7/"
									>
			
				Zach&#8217;s Thursday Noon Update
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-thursday-noon-update-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880005"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&#038;h=312&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=640&amp;h=312&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/09/sm-58.jpg?w=660&amp;h=312&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337709"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
									>
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337699"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/be-a-buddy-not-a-bully-campaign-returns-in-october-promotes-bullying-awareness/"
									>
			
				&#8220;Be a Buddy, Not a Bully&#8221; campaign returns in October, promotes bullying awareness
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337692"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
									>
			
				US-40 reduced to one lane in October
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337675"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
									>
			
				Black Women&#8217;s Health Symposium to address barriers to health equity
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337629"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/show-of-hands-finalist-reveled/"
									>
			
				&#8216;Show of Hands&#8217; finalist reveled
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="337539"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/west-virginia-headlines/wv-man-charged-after-traveling-to-bridgeport-for-sex-with-15-year-old-girl-officers-say/"
									>
			
				WV man charged after traveling to Bridgeport for sex with 15-year-old girl, officers say
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="337717"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/ovrta-bus-driver-tests-positive-for-covid-19/"
									>
			
				OVRTA bus driver tests positive for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="337709"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/sen-portman-among-group-of-senators-to-introduce-protect-and-serve-act/"
									>
			
				Sen. Portman among group of Senators to introduce &#8220;Protect and Serve Act&#8221;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="337692"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/traffic/us-40-reduced-to-one-lane-in-october/"
									>
			
				US-40 reduced to one lane in October
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="337675"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/black-womens-health-symposium-to-address-barriers-to-health-equity/"
									>
			
				Black Women&#8217;s Health Symposium to address barriers to health equity
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="337666"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/boo-at-the-zoo-is-back-with-new-guidelines/"
									>
			
				Boo at the Zoo is back with new guidelines!
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wtrf.com/" rel="home">
					<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					
<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-prime-container"><ul id="menu-footer-prime" class="menu"><li id="menu-item-325737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325737"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wtrf.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Joe Mitchin, WVU Athletics";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday"}'   data-path='/5678/nx.wtrf/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"e69cad75c2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtrf.com\/top-stories\/womens-soccer-prepared-for-top-10-matchup-with-oklahoma-state-on-friday\/"}
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739499',post:'337693',tz:'-4',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '337693' ]);
</script>

</body>
</html>
