
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wtrf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wtrf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Pleasant Sunday, followed by rain and snow.","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&nbsp; High of 34. Wednesday:&nbsp; Partly sunny with some snow flurries. &nbsp;High of 38. Thursday:&nbsp; Partly sunny, high of 42. Friday:\u00a0 Mostly cloudy with some rain beginning late.\u00a0 [&hellip;]","publicationDate":"2020-11-28T16:48:23-05:00","lastModifiedDate":"2020-11-28T16:48:24-05:00","publicationDayOfWeek":"Saturday","categoryList":["7 Day Forecast","Weather"],"primaryCategory":"Weather","tagList":["7 Day Forecast","Weather"],"wordCount":70,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":390565,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-25-article-390565","primaryCategoryId":9} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/","ampUrl":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/amp\/","urlHostname":"https:\/\/www.wtrf.com","urlSlug":"pleasant-sunday-followed-by-rain-and-snow","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTRF","callSign":"WTRF","domainName":"www.wtrf.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-59671522-17"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/" || "";
var cats = "7 Day Forecast,Weather" || "";
var bob_kw = "7 Day Forecast,Weather" || "";
var bob_desc = "(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&nbsp; High of 34. Wednesday:&nbsp; Partly sunny with some snow flurries. &nbsp;High of 38. Thursday:&nbsp; Partly sunny, high of 42. Friday:\u00a0 Mostly cloudy with some rain beginning late.\u00a0 [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourohiovalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-17","event":"dlReady","paragraphCount":9,"wordCount":70,"authorName":"","imageCount":0,"siteName":"WTRF","publishDateString":"Sat Nov 28 2020","publishTimeString":"04:48 PM EST","originalContent":true,"classifyText":[],"categories":"7 Day Forecast,Weather","primaryCategory":"Weather","topics":"7 Day Forecast,Weather"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MPBV6V");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTRF","logo":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2019\/05\/new20WTRF20logo_1510601370836_28953925_ver1.0.png"}},"name":"WTRF","description":"(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&nbsp; High of 34. Wednesday:&nbsp; Partly sunny with some snow flurries. &nbsp;High of 38. Thursday:&nbsp; Partly sunny, high of 42. Friday:\u00a0 Mostly cloudy with some rain beginning late.\u00a0 [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wtrf.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/","headline":"Pleasant Sunday, followed by rain and snow.","datePublished":"2020-11-28T21:48:23+00:00","dateModified":"2020-11-28T21:48:24+00:00","author":{"@type":"Organization","name":"WTRF"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wtrf.com\/wp-content\/uploads\/sites\/25\/2020\/11\/sm-55.jpg"},"articleSection":"Weather","genre":["7 Day Forecast","Weather"],"keywords":["7 Day Forecast","Weather"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Pleasant Sunday, followed by rain and snow.</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Feed" href="https://www.wtrf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTRF &raquo; Comments Feed" href="https://www.wtrf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/","page_slug":"pleasant-sunday-followed-by-rain-and-snow","page_type":"story","page_category":"weather","article_id":390565,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&nbsp; High of 34. Wednesday:&nbsp; Partly sunny with some snow flurries. &nbsp;High of 38. Thursday:&nbsp; Partly sunny, high of 42. Friday:  Mostly cloudy with some rain beginning late.  [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='7 Day Forecast, Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='8ZQDU2vrllFnqt-2yP_KaOYLBapoE4CPE26kifIazAI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtrf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3760D6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtrf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtrf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtrf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wtrf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wtrf.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtrf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtrf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wtrf.com/weather/pleasant-sunday-followed-by-rain-and-snow/" />
<link rel='shortlink' href='https://www.wtrf.com/?p=390565' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fweather%2Fpleasant-sunday-followed-by-rain-and-snow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtrf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtrf.com%2Fweather%2Fpleasant-sunday-followed-by-rain-and-snow%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="250811651913" />
			<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wtrf.com/weather/pleasant-sunday-followed-by-rain-and-snow/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pleasant Sunday, followed by rain and snow." />
<meta property="og:url" content="https://www.wtrf.com/weather/pleasant-sunday-followed-by-rain-and-snow/" />
<meta property="og:description" content="(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&amp;n…" />
<meta property="article:published_time" content="2020-11-28T21:48:23+00:00" />
<meta property="article:modified_time" content="2020-11-28T21:48:24+00:00" />
<meta property="og:site_name" content="WTRF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pleasant Sunday, followed by rain and snow." />
<meta name="twitter:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1280" />
<meta name="twitter:title" content="Pleasant Sunday, followed by rain and snow." />
<meta name="twitter:description" content="(7-Day Forecast) Sunday:&nbsp; Mostly clear, high of 54. Monday: &nbsp;Overcast with rain showers throughout the day, high of 47 Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&amp;n…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wtrf.com/wp-content/uploads/sites/25/2019/06/cropped-wtrf-7-news-circular-social-profile-logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-390565 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtrf.com/" rel="home">WTRF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtrf.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtrf.com/weather/">
							<span class="site-header__weather-region">Valley Grove</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-96737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96737"><a href="https://www.wtrf.com/live-streaming-video/">Live Video</a></li>
<li id="menu-item-67031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67031"><a href="https://www.wtrf.com">Home</a></li>
<li id="menu-item-67048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-67048"><a href="https://www.wtrf.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67049"><a href="https://www.wtrf.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="https://www.wtrf.com/news/emergencies/boil-order/">Boil Order</a></li>
	<li id="menu-item-132920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132920"><a href="https://www.wtrf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-213220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213220"><a href="https://www.wtrf.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-99088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99088"><a href="https://www.wtrf.com/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-93621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93621"><a href="https://www.wtrf.com/news/emergencies/">Emergencies</a></li>
	<li id="menu-item-99303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99303"><a href="https://www.wtrf.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-67050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67050"><a href="https://www.wtrf.com/news/local-news/">Local News</a></li>
	<li id="menu-item-301629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301629"><a href="https://www.wtrf.com/news/national-news/">National News</a></li>
	<li id="menu-item-67054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67054"><a href="https://www.wtrf.com/news/ohio-headlines/">Ohio Headlines</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67066"><a href="https://www.wtrf.com/news/pennsylvania-headlines/">Pennsylvania Headlines</a></li>
	<li id="menu-item-100231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100231"><a href="https://www.wtrf.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-67053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67053"><a href="https://www.wtrf.com/news/west-virginia-headlines/">West Virginia Headlines</a></li>
	<li id="menu-item-145502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145502"><a href="https://www.wtrf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crimes-and-courts/new-rule-could-allow-gas-firing-squads-for-us-executions/"
									>
			
				New rule could allow gas, firing squads for US executions
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/crimes-and-courts/new-rule-could-allow-gas-firing-squads-for-us-executions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/marshall-county-health-dept-reports-36-new-positive-covid-19-cases/"
									>
			
				Marshall County Health Dept. reports 36 new positive COVID-19 cases
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/for-big-tech-biden-brings-a-new-era-but-no-ease-in-scrutiny/"
									>
			
				For Big Tech, Biden brings a new era but no ease in scrutiny
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/bidens-win-means-some-guantanamo-prisoners-may-be-released/"
									>
			
				Biden&#8217;s win means some Guantanamo prisoners may be released
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crime/2-shot-killed-at-northern-california-mall-on-black-friday/"
									>
			
				2 shot, killed at Northern California mall on Black Friday
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80425"><a href="https://www.wtrf.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-122994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122994"><a href="https://www.wtrf.com/sports/band-of-the-week/">Band of the Week</a></li>
	<li id="menu-item-193658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193658"><a href="https://www.wtrf.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-126241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126241"><a href="https://www.wtrf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127580"><a href="https://www.wtrf.com/pittsburgh-steelers/">Black and Gold Today</a></li>
	<li id="menu-item-67283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67283"><a href="https://www.wtrf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-326198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326198"><a href="https://www.wtrf.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107128"><a href="https://www.wtrf.com/sports/high-school-sport/">High School Sports</a></li>
	<li id="menu-item-312131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312131"><a href="https://www.wtrf.com/high-school-football-previews/">High School Football Previews</a></li>
	<li id="menu-item-67281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67281"><a href="https://www.wtrf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-210183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210183"><a href="https://www.wtrf.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-126750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126750"><a href="https://www.wtrf.com/team-of-the-week/">Team Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/browns-female-coach-to-handle-game-day-duties-against-jags/"
									>
			
				Browns female coach to handle game-day duties against Jags
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/osu-game-against-illinois-saturday-canceled-due-to-covid-19-test-results/"
									>
			
				OSU game against Illinois Saturday canceled due to COVID-19 test results
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/pittsburgh-steelers/ravaged-by-covid-19-ravens-face-issues-beyond-new-schedule/"
									>
			
				Ravaged by COVID-19, Ravens face issues beyond new schedule
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/culver-leads-no-15-west-virginia-past-western-kentucky/"
									>
			
				Culver leads No. 15 West Virginia past Western Kentucky
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/sports/local-sports/revitalized-illinois-hosts-undefeated-no-3-ohio-state/"
									>
			
				Revitalized Illinois hosts undefeated No. 3 Ohio State
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-67037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67037"><a href="https://www.wtrf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84753"><a href="https://www.wtrf.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-174227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174227"><a href="https://www.wtrf.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-126219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126219"><a href="https://www.wtrf.com/nature-pictures/ohio-valley-nature-pictures/">Ohio Valley Nature Pictures</a></li>
	<li id="menu-item-67270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67270"><a href="https://www.wtrf.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-67275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67275"><a href="https://www.wtrf.com/weather/weather-news/">Weather News</a></li>
</ul>
</div></div></li>
<li id="menu-item-192621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192621"><a href="https://www.wtrf.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192625"><a href="https://www.wtrf.com/2-mile-hill/">2 Mile Hill</a></li>
	<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://www.wtrf.com/cabella-dr-cam/">Cabela Drive</a></li>
	<li id="menu-item-192626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192626"><a href="https://www.wtrf.com/dallas-pike/">Dallas Pike</a></li>
	<li id="menu-item-192623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192623"><a href="https://www.wtrf.com/i-470/">I-470</a></li>
	<li id="menu-item-192622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192622"><a href="https://www.wtrf.com/i-70-elm-grove/">I-70 Elm Grove</a></li>
	<li id="menu-item-192628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192628"><a href="https://www.wtrf.com/250-interchange/">US 250 Interchange</a></li>
	<li id="menu-item-192624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192624"><a href="https://www.wtrf.com/washington-avenue/">Washington Avenue</a></li>
	<li id="menu-item-192627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192627"><a href="https://www.wtrf.com/wheeling-tunnel/">Wheeling Tunnel</a></li>
</ul>
</div></div></li>
<li id="menu-item-99417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99417"><a href="https://www.wtrf.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-383187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383187"><a href="https://www.wtrf.com/active-aging/">Active Aging</a></li>
	<li id="menu-item-152907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152907"><a href="https://www.wtrf.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-312298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312298"><a href="https://www.wtrf.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-90290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90290"><a href="https://www.wtrf.com/building-a-better-community/">Building A Better Community</a></li>
	<li id="menu-item-319813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319813"><a href="https://www.wtrf.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-67144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67144"><a href="https://www.wtrf.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-187539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187539"><a href="https://www.wtrf.com/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-294000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294000"><a href="https://www.wtrf.com/destination-wv/destination-west-virginia/">Destination: West Virginia</a></li>
	<li id="menu-item-193733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193733"><a href="https://www.wtrf.com/lauttamus-security-question-of-the-day/">Lauttamus Security Question of The Day</a></li>
	<li id="menu-item-388293" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388293"><a href="https://www.wtrf.com/top-stories/letters-to-santa/">Letters to Santa</a></li>
	<li id="menu-item-67276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67276"><a href="https://www.wtrf.com/love/">LOVE</a></li>
	<li id="menu-item-236726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236726"><a href="https://www.wtrf.com/ohio-valley-restaurants-to-the-rescue/">Ohio Valley Dining Directory</a></li>
	<li id="menu-item-190300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190300"><a href="https://www.wtrf.com/pet-of-the-week/">Pet of The Week</a></li>
	<li id="menu-item-320366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320366"><a href="https://www.wtrf.com/senior-sports-shoutout/?utm_medium=referral&#038;utm_source=t.co&#038;utm_campaign=socialflow&#038;utm_medium=referral&#038;utm_campaign=socialflow&#038;utm_source=facebook.com&#038;fbclid=IwAR1qZzFfEZI6E-7qQZJ3E7dAzHXQ7Nnqay23K1sKhhYflwMRTwjOZ1N1CxI#/rounds/1/gallery/245253605">Senior Sports Shout Out</a></li>
	<li id="menu-item-328568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328568"><a href="https://www.wtrf.com/take-a-tour-with-taylor/">Take A Tour With Taylor</a></li>
	<li id="menu-item-286905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286905"><a href="https://www.wtrf.com/summers-in-the-backyard/">Summers In The Backyard</a></li>
	<li id="menu-item-67272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67272"><a href="https://www.wtrf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-315906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315906"><a href="https://wtrf.halfoffdeal.com/">WTRF Half Price Deals</a></li>
</ul>
</div></div></li>
<li id="menu-item-309295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-309295"><a href="https://www.wtrf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-309296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309296"><a href="https://www.wtrf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-309300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309300"><a href="https://www.wtrf.com/Jobs/">Jobs</a></li>
	<li id="menu-item-309299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309299"><a href="https://www.ziprecruiter.com/wtrf">Post A Job</a></li>
	<li id="menu-item-133455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133455"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67273"><a href="https://www.wtrf.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160707"><a href="https://www.wtrf.com/contest-winners/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-331793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331793"><a href="https://www.wboy.com/mountaineer-biggest-fan-contest/#/rounds/1/gallery/">Gold and Blue Nation Biggest Fan Contest.</a></li>
	<li id="menu-item-322028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322028"><a href="https://www.wtrf.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-130581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130581"><a href="https://www.wtrf.com/mcdonalds-breakfast-club/">McDonald&#8217;s Breakfast Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-67501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67501"><a href="https://www.wtrf.com/watch/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67040"><a href="https://www.wtrf.com/about-us/">About Us</a></li>
	<li id="menu-item-200114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200114"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-342238" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-342238"><a href="https://www.wtrf.com/lifestyle/how-to-set-up-your-amazon-alexa-2/">How To Set Up Your Amazon Alexa</a></li>
	<li id="menu-item-67038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67038"><a href="https://www.wtrf.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-92650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92650"><a href="https://www.ohiolottery.com/">Ohio Lottery</a></li>
	<li id="menu-item-152945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152945"><a href="https://www.wtrf.com/advertise-with-us-trips">Trip Incentives</a></li>
	<li id="menu-item-112283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112283"><a href="https://www.wtrf.com/watch/">TV Schedule</a></li>
	<li id="menu-item-173353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173353"><a href="https://www.wtrf.com/birthday-club/wtrf-birthday-club/">WTRF Birthday Club</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wtrf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-390565 post type-post status-publish format-standard has-post-thumbnail hentry category-7-day-forecast category-weather tag-7-day-forecast tag-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Pleasant Sunday, followed by rain and snow.	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtrf.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-11-28T16:48:23-05:00">Nov 28, 2020 / 04:48 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-28T16:48:24-05:00">Nov 28, 2020 / 04:48 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&#038;h=1068&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&amp;h=1068&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&amp;h=1068&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>(7-Day Forecast)</p>



<p>Sunday:&nbsp; Mostly clear, high of 54.</p>



<p>Monday: &nbsp;Overcast with rain showers throughout the day, high of 47</p>



<p>Tuesday:&nbsp; Mostly cloudy with snow showers coating the ground.&nbsp; High of 34.</p>



<p>Wednesday:&nbsp; Partly sunny with some snow flurries. &nbsp;High of 38.</p>



<p>Thursday:&nbsp; Partly sunny, high of 42.</p>



<p>Friday:  Mostly cloudy with some rain beginning late.  High of 44.</p>



<p>Saturday:&nbsp; Mostly cloudy, high of 43.</p>



<p>-WTRF StormTracker 7 Meteorologist Aaron Myler</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114799"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Weather Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389939"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-362/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-11-27T18:49:19-05:00">23 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-362/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6070883"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&#038;h=268&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-6-pm-snap.jpg?w=475&amp;h=268&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389635"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-noon-update-9/"
									>
			
				Zach&#8217;s Friday Noon Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-27T12:20:37-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-friday-noon-update-9/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6070313"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&#038;h=288&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=640&amp;h=288&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-53.jpg?w=657&amp;h=288&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389462"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-17/"
									>
			
				Zach&#8217;s Friday Morning Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-27T09:39:21-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-17/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6069774"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&#038;h=285&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=512&amp;h=285&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=640&amp;h=285&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-52.jpg?w=654&amp;h=285&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389241"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-13/"
									>
			
				Aaron&#8217;s Late Night Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-26T23:24:24-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-13/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6069486"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&#038;h=258&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-51.jpg?w=462&amp;h=258&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389098"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-evening-forecast-11/"
									>
			
				Aaron&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-26T17:21:54-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/aarons-evening-forecast-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6068652"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&#038;h=264&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-50.jpg?w=465&amp;h=264&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388871"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-thanksgiving-noon-update/"
									>
			
				Zach&#8217;s Thanksgiving Noon Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-26T12:18:18-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-thanksgiving-noon-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6068440"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&#038;h=297&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=640&amp;h=297&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-47.jpg?w=642&amp;h=297&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388694"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-thanksgiving-morning-update/"
									>
			
				Zach&#8217;s Thanksgiving Morning Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-26T06:39:20-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-thanksgiving-morning-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6067959"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&#038;h=306&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=640&amp;h=306&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-46.jpg?w=651&amp;h=306&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388533"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-272/"
									>
			
				Dr. Dave Walker&#8217;s Late Night Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-11-25T23:32:15-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-late-night-forecast-272/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6067664"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&#038;h=267&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-11-pm-snap.jpg?w=473&amp;h=267&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388367"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-361/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/video/">Video</a> / <time datetime="2020-11-25T18:41:00-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-361/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6066671"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&#038;h=266&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-25-6-pm-snap.jpg?w=472&amp;h=266&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387738"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-wednesday-morning-update-16/"
									>
			
				Zach&#8217;s Wednesday Morning Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtrf.com/weather/weather-news/">Weather News</a> / <time datetime="2020-11-25T06:38:13-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/weather/weather-news/zachs-wednesday-morning-update-16/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6064498"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&#038;h=306&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=640&amp;h=306&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-45.jpg?w=660&amp;h=306&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wtrf.com/weather/weather-news/">
			More Weather News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtrf.com/weather/lots-of-sunshine-this-weekend-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="389889"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lots of sunshine this weekend
					</h3>
	
						<footer class="article-list__article-byline">
				by Dave Walker <span class="sep">/</span> <time datetime="2020-11-27T17:53:55-05:00">Nov 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(7-Day FORECAST)</p>
<p>TONIGHT: Mostly clear and colder, Lows 34-38.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=1911&#038;h=1074&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=1911&amp;h=1074&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Nov-27-7day.jpg?w=1911&amp;h=1074&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtrf.com/weather/another-gray-day-for-your-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="389373"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Overcast skies continue into your Friday afternoon
					</h3>
	
						<footer class="article-list__article-byline">
				by Zach Petey <span class="sep">/</span> <time datetime="2020-11-27T11:00:17-05:00">Nov 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>7-Day Forecast</p>
<p>FRIDAY: Happy Black Friday holiday shoppers! Hope you are able to shop and get the best deal for the family. Plus, the weekend is just around the corner! We will be staying with the trend of the cloudy, gray skies but it looks like we could see some filtered sunlight into the afternoon. We will also deal with the chance of some light rain or mist. Precipitation will be similar to what we saw yesterday. High temperatures will hover in the mid to low 50s.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=1902&#038;h=885&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=1752&amp;h=885&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=1902&amp;h=885&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/7-DAY-23.jpg?w=1902&amp;h=885&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtrf.com/weather/7-day-forecast/above-average-temps-for-black-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="389006"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Above-average temps for Black Friday
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-26T15:20:27-05:00">Nov 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(7-Day Forecast)</p>
<p>Friday:&nbsp; A nice day in store for Black Friday.&nbsp; High temperature sitting at 53 with interval sun and clouds.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=1893&#038;h=1068&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=1893&amp;h=1068&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-49.jpg?w=1893&amp;h=1068&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390537"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crimes-and-courts/new-rule-could-allow-gas-firing-squads-for-us-executions/"
									>
			
				New rule could allow gas, firing squads for US executions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/crimes-and-courts/new-rule-could-allow-gas-firing-squads-for-us-executions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/federalExecutions.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390519"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/entertainment-news/last-chance-to-vote-in-round-one-of-our-christmas-movie-bracket/"
									>
			
				Last chance to vote in round one of our Christmas movie bracket
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/entertainment-news/last-chance-to-vote-in-round-one-of-our-christmas-movie-bracket/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=1440&#038;h=972&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=1440&amp;h=972&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=1440&amp;h=972&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU-1.jpg?w=1440&amp;h=972&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390518"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/marshall-county-health-dept-reports-36-new-positive-covid-19-cases/"
									>
			
				Marshall County Health Dept. reports 36 new positive COVID-19 cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/marshall-county-health-dept-reports-36-new-positive-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/coronavirus-gfx-2-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390499"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/for-big-tech-biden-brings-a-new-era-but-no-ease-in-scrutiny/"
									>
			
				For Big Tech, Biden brings a new era but no ease in scrutiny
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/for-big-tech-biden-brings-a-new-era-but-no-ease-in-scrutiny/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/appleBuilding.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390488"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/bidens-win-means-some-guantanamo-prisoners-may-be-released/"
									>
			
				Biden&#8217;s win means some Guantanamo prisoners may be released
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/bidens-win-means-some-guantanamo-prisoners-may-be-released/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=2187&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/guantanamo.jpg?w=2187&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390482"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crime/2-shot-killed-at-northern-california-mall-on-black-friday/"
									>
			
				2 shot, killed at Northern California mall on Black Friday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/crime/2-shot-killed-at-northern-california-mall-on-black-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/MallShooting.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390462"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/coronavirus-in-ohio-saturday-update-state-surpasses-400000-cases/"
									>
			
				Coronavirus in Ohio Saturday update: State surpasses 400,000 cases
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/coronavirus-in-ohio-saturday-update-state-surpasses-400000-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6070536"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-17.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390448"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/international/irans-supreme-leader-vows-revenge-over-slain-scientist/"
									>
			
				Iran&#8217;s supreme leader vows revenge over slain scientist
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/international/irans-supreme-leader-vows-revenge-over-slain-scientist/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/iran.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390427"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/holidays/walmart-announces-cyber-monday-2020-deals/"
									>
			
				Walmart announces Cyber Monday 2020 deals
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/community/holidays/walmart-announces-cyber-monday-2020-deals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390371"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/biden-plans-swift-moves-to-protect-and-advance-lgbtq-rights/"
									>
			
				Biden plans swift moves to protect and advance LGBTQ rights
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/biden-plans-swift-moves-to-protect-and-advance-lgbtq-rights/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/lbbiden.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390364"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/with-no-action-by-washington-states-race-to-offer-virus-aid/"
									>
			
				With no action by Washington, states race to offer virus aid
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/washington-dc/with-no-action-by-washington-states-race-to-offer-virus-aid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/garageHospital.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390333"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/passing-of-a-visionary-tony-hsieh-former-zappos-ceo-dies-at-46/"
									>
			
				Passing of a Visionary: Tony Hsieh, former Zappos CEO, dies at 46
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/passing-of-a-visionary-tony-hsieh-former-zappos-ceo-dies-at-46/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6071852"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-96796652.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390324"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/coronavirus-in-wv-6-deaths-and-799-additional-cases/"
									>
			
				Coronavirus in WV: 6 deaths and 799 additional cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/coronavirus-in-wv-6-deaths-and-799-additional-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4395772"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&#038;h=489&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=876&amp;h=489&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&amp;h=489&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&amp;h=489&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&amp;h=489&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&amp;h=489&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/Coronavirus-WV1282-5.jpg?w=885&amp;h=489&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390040"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/nurse-who-came-out-of-retirement-to-train-others-dies-from-covid-19/"
									>
			
				Nurse who came out of retirement to train others dies from COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/nurse-who-came-out-of-retirement-to-train-others-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6071187"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=1920&#038;h=750&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=1752&amp;h=750&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=1920&amp;h=750&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/snapshot-2020-11-27T192118.514.jpg?w=1920&amp;h=750&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390071"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/cdc-sets-meeting-on-allocation-of-covid-19-vaccine/"
									>
			
				CDC sets meeting on allocation of COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/top-stories/cdc-sets-meeting-on-allocation-of-covid-19-vaccine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6071176"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=1024&#038;h=705&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=1024&amp;h=705&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=1024&amp;h=705&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=1024&amp;h=705&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-456691988.jpg?w=1024&amp;h=705&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389878"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/us-tops-13m-confirmed-coronavirus-cases/"
									>
			
				US tops 13M confirmed coronavirus cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtrf.com/news/health/coronavirus/us-tops-13m-confirmed-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6071291"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/GettyImages-1229790381.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-104" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Ohio Lottery</h2><a href="https://www.ohiolottery.com/"><img width="300" height="250" src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/07/Lottery-Start-Fix-v3-1.jpg?w=300" class="image wp-image-93635  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-161" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="390565"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/pleasant-sunday-followed-by-rain-and-snow/"
									>
			
				Pleasant Sunday, followed by rain and snow.
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtrf.com/weather/pleasant-sunday-followed-by-rain-and-snow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&#038;h=1068&#038;crop=1"
		alt=""
		srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&amp;h=1068&amp;crop=1 1920w, https://www.wtrf.com/wp-content/uploads/sites/25/2020/11/sm-55.jpg?w=1905&amp;h=1068&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389939"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/video/dr-dave-walkers-evening-forecast-362/"
									>
			
				Dr. Dave Walker&#8217;s Evening Forecast
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389850"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/community/holidays/small-business-saturday-where-you-shop-could-determine-the-future-for-your-favorite-local-spot/"
									>
			
				Small Business Saturday: Where you shop could determine the future for your favorite local spot
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389787"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/belmont-county/covid-19-outbreak-at-continuing-healthcare-in-shadyside/"
									>
			
				COVID-19 outbreak at Shadyside nursing home
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389635"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-noon-update-9/"
									>
			
				Zach&#8217;s Friday Noon Update
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389462"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/zachs-friday-morning-update-17/"
									>
			
				Zach&#8217;s Friday Morning Update
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="389241"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/weather/weather-news/aarons-late-night-update-13/"
									>
			
				Aaron&#8217;s Late Night Update
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="390609"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/top-stories/ohio-valley-counties-show-decrease-in-alert-on-saturdays-wv-education-map/"
									>
			
				Ohio Valley counties show decrease in alert on Saturday&#8217;s WV Education Map
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="390537"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/crimes-and-courts/new-rule-could-allow-gas-firing-squads-for-us-executions/"
									>
			
				New rule could allow gas, firing squads for US executions
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="390519"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/entertainment-news/last-chance-to-vote-in-round-one-of-our-christmas-movie-bracket/"
									>
			
				Last chance to vote in round one of our Christmas movie bracket
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="390518"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/health/coronavirus/marshall-county-health-dept-reports-36-new-positive-covid-19-cases/"
									>
			
				Marshall County Health Dept. reports 36 new positive COVID-19 cases
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="390499"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtrf.com/news/washington-dc/for-big-tech-biden-brings-a-new-era-but-no-ease-in-scrutiny/"
									>
			
				For Big Tech, Biden brings a new era but no ease in scrutiny
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wtrf.com/top-news/">
			More Top News
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">WTRF 7News Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="584031911728832512" href="https://twitter.com/WTRF7News">Tweets by @WTRF7News</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wtrf.com/" rel="home">
					<img src="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png" srcset="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=90 90w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=120 120w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=180 180w, https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTRF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtrf7news/?epa=SEARCH_BOX">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/WTRF7News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/WTRF7News">
					
<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC4HQkyqSlym3Ii-RqrDWsFA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtrf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtrf-7news/id365769123?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormtracker-7/id564358552?mt=8">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wtrf.wtrfstormtracker7&#038;hl=en_US">
						<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-prime-container"><ul id="menu-footer-prime" class="menu"><li id="menu-item-325737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325737"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.wtrf.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67332"><a href="https://www.wtrf.com/eeo-files-for-wtrf/">EEO Files For WTRF</a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85526"><a href="https://media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-85527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85527"><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv">FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wtrf.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wtrf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"pleasant-sunday-followed-by-rain-and-snow"}'   data-path='/5678/nx.wtrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://www.wtrf.com/wp-content/uploads/sites/25/2019/05/new20WTRF20logo_1510601370836_28953925_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 101 ms, ES time 6 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wtrf.com\/wp-json\/","nonce":"9960cabe19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtrf.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.wtrf.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtrf.com\/weather\/pleasant-sunday-followed-by-rain-and-snow\/"}
</script>
<script src='https://www.wtrf.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739499',post:'390565',tz:'-5',srv:'www.wtrf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739499', '390565' ]);
</script>

</body>
</html>
