

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Dave Walker">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Watch small creeks and streams into Friday morning</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WTRF" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wtrf.com/nxsglobal/wtrf/photo/2017/11/13/new%20WTRF%20logo_1510601370836_28953925_ver1.0.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wtrf.com/weather/watch-small-creeksstreams-into-friday-am/1760682785" }
,
    "headline": "Watch small creeks/streams into Friday AM",
    "description": "Another round of heavy rains are possible late Thursday.",
    "author": {
        "@type": "Person",
        "name": "	Dave 	Walker"
    },
    "datePublished": "2019-02-06T19:47:54-0500",
    "dateModified": "2019-02-06T22:57:38-0500",
    "articleBody": "&lt;p&gt;(FLOOD WARNING) until 1:15 AM Thursday for parts of Tyler and Pleasants in West Virginia. Also for parts of &amp;nbsp;Washington counties in Ohio.&amp;nbsp;Some of the creeks that are experiencing flooding include, but are not limited to Duck Creek, and the Little Muskingum River. Numerous&amp;nbsp;&lt;/p&gt;&lt;p&gt;(FLOOD WATCH) until Thursday for the entire viewing area. Turn around, don`t drown when encountering flooded roads. Most flood deaths occur in vehicles.&lt;/p&gt;&lt;p&gt;The Muskingum river will rise above flood stage in Coshocton by tomorrow evening and continue to rise to near 16.3 feet by early Saturday morning. The river will fall below flood stage by early Monday morning.* Impact...At 16.0 feet, Flood waters begin to affect the Lake Park area along the Walhonding River and begins backwater flooding along Mill Creek north of Lake Park and along Route 83. Flood waters will begin to enter yards in low-lying areas along County Route 1A.&lt;/p&gt;&lt;p&gt;The Killbuck Creek Near Killbuck* until Monday afternoon.* At 10 PM the stage was 15.0 feet.* Flood stage is 15.0 feet.* Minor flooding is occurring and Minor flooding is forecast.* The river will remain near 15.0 feet through Thursday and rise to near 15.6 feet by Friday evening. The river will fall below flood stage Monday morning.* At 15.0 feet...Several low lying roads in Holmes County including Township Roads 91 and 92, and County Roads 621 and 622 are flooded.* At 16.0 feet...Flooded roads in and near Killbuck include Water Street, County Road 621, State Route 60 south, as well as local low lying roads. Holmes county fairgrounds inundated.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Another round of heavy rains are possible late Thursday." lang="en-US" />
	



	
	
		<meta name="keywords" content="Weather,News,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Watch small creeks and streams into Friday morning"/><meta property="og:description" content="Another round of heavy rains are possible late Thursday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtrf.com/weather/watch-small-creeksstreams-into-friday-am/1760682785"/><meta property="og:image"  content="https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTRF"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Weather"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-02-07T03:57:38+00:00"/><meta property="article:modified_time"  content="2019-02-07T03:57:38+00:00"/><meta property="article:expiration_time"  content="2046-06-24T00:41:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/wtrf.stormtrackerseven"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Watch small creeks and streams into Friday morning"/><meta name="twitter:description" content="Another round of heavy rains are possible late Thursday. "/><meta name="twitter:site"  content="WTRF"/><meta name="twitter:image"  content="https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wtrf.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190207 03:57:38"/><Attribute name="edate" value="1549511858078"/><Attribute name="edateformat" value="20190207 03:57:38"/><Attribute name="sdate" value="1549511858256"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900015"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Another round of heavy rains are possible late Thursday. "/><Attribute name="Headline" value="Watch small creeks/streams into Friday AM"/><Attribute name="Keywords" value="Weather,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190207 03:57:38"/><Attribute name="PubDate" value="20190207 03:57:38"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="71446949"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1760674601"/><Attribute name="URL" value="https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_160_90.jpg"/><Attribute name="Title" value="Feb+6+FW_1549499965165.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtrf&#x2e;com&#x2f;weather&#x2f;watch-small-creeksstreams-into-friday-am&#x2f;1760682785" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtrf&#x2e;com&#x2f;amp&#x2f;weather&#x2f;watch-small-creeksstreams-into-friday-am&#x2f;1760682785" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1549490536000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1549490536000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtrf&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wtrf&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548147087000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wtrf.com/nxs-main-v2-theme/images/color_schemes/wtrf/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wtrf.com/nxs-main-v2-theme/images/color_schemes/wtrf/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wtrf.com/nxs-main-v2-theme/images/color_schemes/wtrf/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wtrf.com/nxs-main-v2-theme/images/color_schemes/wtrf/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wtrf.com/nxs-main-v2-theme/images/color_schemes/wtrf/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=68&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_dn6hW3tNhbML','56_INSTANCE_pg87wA3G9hm9','56_INSTANCE_4278','101','56_INSTANCE_0200','56_INSTANCE_9079','56_INSTANCE_2065','56_INSTANCE_P6UNX56TGe3S','56_INSTANCE_1784','56_INSTANCE_1ARAQfB2DRY7','56_INSTANCE_u7LzGE6SsOKr','56_INSTANCE_hKuGmE0PZmnZ','56_INSTANCE_6402','56_INSTANCE_7737'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=68&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WTRF';
				},
				getParentGroupName: function(){
					return 'WTRF';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wtrf/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wtrf-staging/-/";
	var viewGalleryUrl = "/group/wtrf/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 794307631;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "794307636";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "794307631";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wtrf.com/weather/watch-small-creeksstreams-into-friday-am/1760682785',
                    pageType : 'story',
                    pageKeywords : 'weather story template - do not publish',
                    articleId : '1760682785',
                    adUnitSubName : '/weather'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aff9620e15b3" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- start:Google Site Verification --><meta name="google-site-verification" content="wUbz_lfAdx5jv0yXsuFk5OI5Bn-hLqN4pqWlA6MQ-2E"><meta name="google-site-verification" content="UnUPuslrbMfG5_PbKb72OPxUe3Xy2w7Vc8-Y9nILeBk" /><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="250811651913"><!-- end:FB Pages Ownership --><!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPBV6V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPBV6V');</script><!-- end:Google Tag Manager -->
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:_cwtzgumncc';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=68&minifierType=js&languageId=en_US&b=6102&t=1548147087000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'News\x2cTop\x20Stories\x2cWeather';
  var bob_kw = 'Weather\x2cNews\x2cTop\x20Stories';
  var bob_desc = 'Another\x20round\x20of\x20heavy\x20rains\x20are\x20possible\x20late\x20Thursday\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wtrf');
            }
        })();
    </script>

        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("365769123", "365769123", "365769123", "https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226", "https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_16026d60ff9b54410b3435b403afd226");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WTRF Channel 7 YourOhioValley',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wtrf controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        





































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wtrf.com/weather">
                            <span class="region">Wheeling</span>
                            <h4 class="forecast">52&deg;<i class="    lwi lwi-night-fog small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WTRF"><img src="https://media.wtrf.com/nxsglobal/wtrf/photo/2017/11/13/new%20WTRF%20logo_1510601370836_28953925_ver1.0.png" alt="WTRF" /><div class="site-logo-wrapper" style="background:url(https://media.wtrf.com/nxsglobal/wtrf/photo/2017/11/13/new%20WTRF%20logo_1510601370836_28953925_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wtrf.com/weather">
       <h5 class="region">Wheeling</h5>
       <h4 class="forecast">52&deg;<i class="    lwi lwi-night-fog small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wtrf.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/world-news">World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/political-news">Political</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/crimes-and-courts">Crimes and Courts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/bizarre">Bizarre</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/emergencies">Wrecks, Fires, & Emergencies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/ohio">Ohio</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/west-virginia">West Virginia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/politics/elections">Your Local Election Headquarters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/watch-small-creeksstreams-into-friday-am/1760682785" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Watch small creeks/streams into Friday AM">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/watch-small-creeksstreams-into-friday-am/1760682785" >
                                                                    Watch small creeks/streams into Friday AM
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/senior-jenna-davis-wins-wheeling-park-s-queen-of-queens/1761420017" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/07/Image3_1549532985621_71484897_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Senior Jenna Davis wins Wheeling Park's Queen of Queens">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/senior-jenna-davis-wins-wheeling-park-s-queen-of-queens/1761420017" >
                                                                    Senior Jenna Davis wins Wheeling Park's Queen of Queens
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/lunch-and-learn-workshop-women-and-cardiovascular-disease/1761396375" >Lunch and Learn Workshop: Women and Cardiovascular Disease</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/wheeling-civil-air-patrol-names-new-commander/1760982802" >Wheeling Civil Air Patrol names new commander</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/education/house-education-committee-revamps-reform-bill/1760418252" >House makes changes to education bill</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/virginia-ag-says-he-wore-blackface-at-college-party/1759400738" >Political crisis engulfs Virginia's top 3 elected officials</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wtrf.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/weather/map-center">Local and Regional Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/news/nature-pics">Nature Pics</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/download-weather-app">Download The Storm Tracker 7 App</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.wtrf.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/recipes-for-success-dl365">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/lifestyle/valentines-day-dl365">Valentine's Day</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wtrf.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/high-school">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/college">College Sports</a></li>
                                                                                                                                                                            <li><a href="https://www.wvillustrated.com/">WV Illustrated</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/the-wheeling-nailers-hockey">The Wheeling Nailers</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/team">Team of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/band">Band of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/athlete">Athlete of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/sports/beyond-field">Beyond the Field</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/blackandgoldtoday">Black and Gold Today</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/7-sportszone-fan-van-powered-by-doan-ford">7 SportsZone Fan Van powered by Doan Ford</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/park-players-sign-to-play_20190207041738/1761114258" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Park_Players_Sign_To_Play_9_71474272_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Park Players Sign To Play">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/park-players-sign-to-play_20190207041738/1761114258" >
                                                                    Park Players Sign To Play
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/central-players-headed-to-college_20190207043139/1761143839" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Central_Players_Headed_To_College_9_71476020_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Central Players Headed To College">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/central-players-headed-to-college_20190207043139/1761143839" >
                                                                    Central Players Headed To College
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/jm-s-woods-sign-with-west-liberty_20190207043331/1761146922" >JM's Wood Sign With West Liberty</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/shadyside-s-banco-signs-with-jesuit_20190207043533/1761150426" >Shadyside's Banco Signs With Jesuit</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/park-win-streak-snapped_20190207041329/1761102166" >Park Win Streak Snapped</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/maroon-knights-win-on-senior-night_20190207041448/1761106980" >Maroon Knights Win On Senior Night</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wtrf.com/ask-the-pros">Ask the Pros</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wtrf.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/community/pet">Pet of the Week</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/community/taste-with-rach">A Taste With Rach</a></li>
                                                                                                                                                                            <li><a href="www.wtrf.com/news/how-to-set-up-your-amazon-alexa/865273156">How to Set Up Your Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/community/dont-txt">Don't Txt & Drive</a></li>
                                                                                                                                                                            <li><a href="https://wtrf.halfoffdeal.com/index.php?index_type=promo-detail&h=1814889">Your Ohio Valley Deals</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/kidcaster">Kidcaster</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/senior-jenna-davis-wins-wheeling-park-s-queen-of-queens/1761420017" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/07/Image3_1549532985621_71484897_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Senior Jenna Davis wins Wheeling Park's Queen of Queens">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/senior-jenna-davis-wins-wheeling-park-s-queen-of-queens/1761420017" >
                                                                    Senior Jenna Davis wins Wheeling Park's Queen of Queens
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/lunch-and-learn-workshop-women-and-cardiovascular-disease/1761396375" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/07/Image2_1549530866021_71484865_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lunch and Learn Workshop: Women and Cardiovascular Disease">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/lunch-and-learn-workshop-women-and-cardiovascular-disease/1761396375" >
                                                                    Lunch and Learn Workshop: Women and Cardiovascular Disease
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/wheeling-civil-air-patrol-names-new-commander/1760982802" >Wheeling Civil Air Patrol names new commander</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/senator-capito-shares-thoughts-on-state-of-the-union/1760082404" >Senator Capito shares thoughts on State of the Union</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/constant-rain-brings-threat-of-creek-flooding-and-hillside-slips/1760089779" >Constant rain brings threat of creek flooding and hillside slips</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/dozens-come-out-for-2018-public-safety-ceremony/1760159375" >Dozens come out for 2018 Public Safety Ceremony</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a>
                                                            <a href="https://www.wtrf.com/watch/programming" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.wtrf.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="www.wtrf.com/contests/mcdonalds-breakfast-club/839434247">McDonald's Breakfast Club</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/contests/defelice-giveaway/1725557592">Domino's Friday Pie-Day Giveaway</a></li>
                                                                                                                                                                            <li><a href="https://www.wtrf.com/contests/kidcaster/1313234101">Kidcaster</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wtrf.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtrf.com/big-game-ads">HYFN Local</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4278_" >
		<span id="p_56_INSTANCE_4278"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-102710" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-102710");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			



























































































        



        






































































































    		





















































			



























































































        



        































































































  
 















    		





















































			



























































































        



        






















































































































    
                                                    
                    





















                
            <!--altest ENABLED -->
            
    
    
                                                        
                                                    
                            
        
        
    
                            
                
                
                                                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'yourohiovalley.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Dave Walker';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Watch small creeks/streams into Friday AM | 1760682785';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/news/warnings" class="category">Weather</a>
                <h1 class="headline">Watch small creeks/streams into Friday AM</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wtrf.com/meet-the-team/dave-walker/794329035">Dave Walker</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:dwalker@wtrf.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Feb 06, 2019 07:47 PM EST</p>
                                                                            <p class="updated"><strong>Updated:</strong> Feb 06, 2019 10:57 PM EST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wtrf.com/weather/watch-small-creeksstreams-into-friday-am/1760682785");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                            
                
                
                
        
                                    
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_640_360.jpg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Watch small creeks/streams into Friday AM">
                                                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.wtrf.com/nxs-wtrftv-media-us-east-1/photo/2019/02/06/Feb%206%20FW_1549499965165.jpg_71446949_ver1.0_640_360.jpg" alt="Watch small creeks/streams into Friday AM">
                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>(FLOOD WARNING) until 1:15 AM Thursday for parts of Tyler and Pleasants in West Virginia. Also for parts of &nbsp;Washington counties in Ohio.&nbsp;Some of the creeks that are experiencing flooding include, but are not limited to Duck Creek, and the Little Muskingum River. Numerous&nbsp;</p><p>(FLOOD WATCH) until Thursday for the entire viewing area. Turn around, don`t drown when encountering flooded roads. Most flood deaths occur in vehicles.</p><p>The Muskingum river will rise above flood stage in Coshocton by tomorrow evening and continue to rise to near 16.3 feet by early Saturday morning. The river will fall below flood stage by early Monday morning.* Impact...At 16.0 feet, Flood waters begin to affect the Lake Park area along the Walhonding River and begins backwater flooding along Mill Creek north of Lake Park and along Route 83. Flood waters will begin to enter yards in low-lying areas along County Route 1A.</p><p>The Killbuck Creek Near Killbuck* until Monday afternoon.* At 10 PM the stage was 15.0 feet.* Flood stage is 15.0 feet.* Minor flooding is occurring and Minor flooding is forecast.* The river will remain near 15.0 feet through Thursday and rise to near 15.6 feet by Friday evening. The river will fall below flood stage Monday morning.* At 15.0 feet...Several low lying roads in Holmes County including Township Roads 91 and 92, and County Roads 621 and 622 are flooded.* At 16.0 feet...Flooded roads in and near Killbuck include Water Street, County Road 621, State Route 60 south, as well as local low lying roads. Holmes county fairgrounds inundated.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wtrf.com/weather/watch-small-creeksstreams-into-friday-am/1760682785");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
                        
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1760682785'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1760682785'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1760682785',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
            














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0200_" >
		<span id="p_56_INSTANCE_0200"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_MOD-AMINO-MR-1-MOBILE-AD_1.1">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-142771" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-142771");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9079_" >
		<span id="p_56_INSTANCE_9079"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_M-STORY-MORE-STORIES_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        













































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/news/mega-millions-jackpot-hits-16b-thanks-to-worsening-odds/1537643673"><figure class="crop-photo image add-photo-icon" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/20/APTOPIX_Mega_Millions_Jackpot_37046_59623973_ver1.0_320_180.jpg');"><img src="https://www.wtrf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mega Millions jackpot hits $1.6B, thanks to worsening odds"></figure></a>
                              <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/mega-millions-jackpot-hits-16b-thanks-to-worsening-odds/1537643673">
                            Mega Millions jackpot hits $1.6B, thanks to worsening odds
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/community/senior-jenna-davis-wins-wheeling-park-s-queen-of-queens/1761420017">
                    Senior Jenna Davis wins Wheeling Park's Queen of Queens
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/german-antitrust-authorities-restrict-facebook-data-use/1761405015">
                    German antitrust authorities restrict Facebook data use
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/community/lunch-and-learn-workshop-women-and-cardiovascular-disease/1761396375">
                    Lunch and Learn Workshop: Women and Cardiovascular Disease
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/uk-leader-travels-to-brussels-seeking-brexit-breakthrough/1761446661">
                    UK leader travels to Brussels seeking Brexit breakthrough
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2065_" >
		<span id="p_56_INSTANCE_2065"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_M-STORY-MEET-THE-TEAM_1.2">
        









    		





















































			



























































































        



        
































































































          























    <section class="module mod-media-grid border">
      <header class="mod-header no_header_style">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
            
                                                                                 
        
 
                
        
                
                
  
    
        
                        </div>
                           <footer class="mod-footer text-right">
                          <a href="https://www.wtrf.com/contests">See Their Bios<span class='more-story-arrow'> »</span></a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6UNX56TGe3S_" >
		<span id="p_56_INSTANCE_P6UNX56TGe3S"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_861698023_1.1">
        <a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/WTRF7News?ref_src=twsrc%5Etfw">Tweets by WTRF7News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1784_" >
		<span id="p_56_INSTANCE_1784"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-109520" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-109520");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1ARAQfB2DRY7_" >
		<span id="p_56_INSTANCE_1ARAQfB2DRY7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_1256857283_1.0">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        













































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1256857283" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794306122&_refresharticle_WAR_epwcmportlet_articleId=1256857283&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1256857283");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1256857283' class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1256857283").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1256857283").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1256857283").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1256857283");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_u7LzGE6SsOKr_" >
		<span id="p_56_INSTANCE_u7LzGE6SsOKr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_1094179955_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hKuGmE0PZmnZ_" >
		<span id="p_56_INSTANCE_hKuGmE0PZmnZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_1155128099_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        













































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Headlines</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1155128099" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=794306122&_refresharticle_WAR_epwcmportlet_articleId=1155128099&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=8&categories=";
        var content = $("#content-mod-headline-list-1155128099");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1155128099' class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1155128099").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1155128099").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1155128099").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1155128099");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtrf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6402_" >
		<span id="p_56_INSTANCE_6402"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-123214" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-123214");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7737_" >
		<span id="p_56_INSTANCE_7737"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_794306122_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-181650" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-181650");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			



























































































        



        
































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WTRF"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wtrf.com/contact-us" >Contact Us</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtrf.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtrf.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtrf.com/about/eeo-public" >EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wtrf-tv" target="_blank">FCC Public File</a></li>
                                                                                                                                        <li><a href="media.wtrf.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> WTRF.com | <a href="www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			



























































































        











































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-107081" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-107081");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			



























































































        











































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-152839" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wtrf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-152839");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wtrf.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548147087000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


